FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

Can't connect to Kies on PC

743 posts
Thanks Meter: 130
 
By mwatson, Senior Member on 22nd May 2011, 02:52 PM
Post Reply Subscribe to Thread Email Thread
running windows7 64bit.

when i plug in the USB to my phone i only get the option to mount SD. I've tried looking for a USB mode under settings to ask what mode i need but can't find any options under settings.

so when my phone is connected to my pc i just get an error message from Kies saying phone not recognised.

any tips?

thanks
 
 
22nd May 2011, 03:49 PM |#2  
Senior Member
Thanks Meter: 4,486
 
More
Switch phone OFF .

Run Kies as admin

Start Kies when Kies loads connect USB cable Kies should now show on phone . Kies will then find phone .

That fails close Kies connect phone in USB mass storage mode let PC find drivers disconnect and fire Kies up again .

jje
22nd May 2011, 04:11 PM |#3  
XDA mark's Avatar
Senior Member
Flag Rotterdam (NL) & Timisoara (RO)
Thanks Meter: 464
 
More
Im not sure if what you said also aplies for my problem: I have Windows XP.

Yesterday I connected my SGS2 to my mother's laptop which runs Windows 7 and all, worked pretty good.

Today, I have been trying for about 5 hours to connect my phone to my PC. It runs Windows XP. I am now at the point that I start Kies (tried Dutch, then UK, now US version of Kies) and I plug in phone.

It says 'connecting' and doesn't stop. I have waited for 10 minutes and nothing. The device is in 'MTF mode' or something. On my moms Windows 7 laptop the computer starting doing things (installing drivers or something?) and that name quickly changed a few times, after which it worked with Kies. On my PC, nothing.

I have installed drivers trough Kies itself. I have searched till the edge of internetz.

I give up. Somebody please help me.

PS: I always have problems like this. Thats why I dont touch my PC so often. Everything that can be done in 20 minutes goes wrong with me and it takes me hours. Computers hate me.



Edit: I tried what is told here and it doesn't work -_-

Edit 2:... Im giving up. After trying all day (Sunday is boring anyway) to update my phone via Kies I give up. I will remain forever at the same software. If Kies ever decides to stop ignoring my phone, he can call me.
Last edited by XDA mark; 22nd May 2011 at 06:44 PM.
22nd May 2011, 08:20 PM |#4  
Junior Member
Flag Borås
Thanks Meter: 1
 
More
I have the exact same problem... I've Googled around and tried tons different suggestions, but none of them seems to work.... I'm going crazy!!!

Please update thread if any one of you find a solution!
Last edited by Ahlin; 22nd May 2011 at 08:31 PM. Reason: Forgot to write one thing.
The Following User Says Thank You to Ahlin For This Useful Post: [ View ]
22nd May 2011, 08:24 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Had the same problem too. Have you tried removing the dubug mode for usb and try to connext to kies?. Worked for me

Sent from my GT-P1000 using XDA App
22nd May 2011, 08:25 PM |#6  
XDA mark's Avatar
Senior Member
Flag Rotterdam (NL) & Timisoara (RO)
Thanks Meter: 464
 
More
Quote:
Originally Posted by Ahlin

I have the exact same problem... I've Googled around and tried tons different suggestions, but none of them seems to work.... I'm going crazy!!!

Another victim of the dark side of Kies haha.. We need to gather more people and plan an attack on Kies.
22nd May 2011, 08:31 PM |#7  
XDA mark's Avatar
Senior Member
Flag Rotterdam (NL) & Timisoara (RO)
Thanks Meter: 464
 
More
Quote:
Originally Posted by rsibweza

Had the same problem too. Have you tried removing the dubug mode for usb and try to connext to kies?. Worked for me

Sent from my GT-P1000 using XDA App

Off course. If I have the debug mode (usb connection) on Kies will say I have to switch to Kies PC Suite mode.

On the other hand, USB storage works. When I try to connect to Kies it says connecting for a long time and nothing happens or it stops.

One thing I have noticed is when I turned my sound on it was like the connection between my phone and the PC kept going on and off once in a while. I have really no idea what is going on, but since I have spend almost an entire Sunday trying to make it work and havnt succeded I believe its not a standard problem (and I am no idiot, nor am I a l33t haxor)

Anyway, I will just wait. I mean that update isnt THAT important, it just bugs me I cant make it work lol

Oh, and I have tried different USB ports, just in case that one was broken.
Last edited by XDA mark; 22nd May 2011 at 08:34 PM.
22nd May 2011, 08:42 PM |#8  
Junior Member
Thanks Meter: 0
 
More
I am also having problems, with Kies via WiFi. It connects and everything, even displays the content on my phone on my laptop screen in the Kies window, however when i click upload (a photo for example) the documents box and folders inside display all silver and when i open a folder with photos inside, no photos appear.

I am rooted on KE7. Funnily, it worked this morning...so i don't know what's happened since then

I am a newbie, so please be a bit simple in your reply.

Thanks
23rd May 2011, 03:20 PM |#9  
Junior Member
Flag Borås
Thanks Meter: 1
 
More
Nothing new yet guys? I really want to be able to flash and root my phone now!!

Sent from my GT-I9100 using XDA Premium App
23rd May 2011, 04:33 PM |#10  
stoney73's Avatar
Senior Member
Flag nottingham
Thanks Meter: 301
 
More
Just a question, but are you using the touchwiz launcher? Or have you installed a third party launchet(adw/launcherpro/etc)?

Kies will only connect to touchwiz/samsung launcher.

Sent from my GT-P1000 using XDA Premium App
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes