Post Reply

Can't connect to Kies on PC

24th May 2011, 04:21 PM   |  #21  
Bart1981's Avatar
Senior Member
Flag Utrecht
Thanks Meter: 55
 
743 posts
Join Date:Joined: Dec 2006
More
Same problems with Kies here. It just stays on 'connecting'. Strange thing is, it worked for a short time, but after that, I never got it to work again...
24th May 2011, 04:35 PM   |  #22  
andrej.marinic's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 9
 
137 posts
Join Date:Joined: Jul 2010
More
kies is one of the worst programs ever. alone the fact that it states a dual-core processor as a requirement let's you think twice before actually using it.

odin should be your best friend from now on.
24th May 2011, 04:51 PM   |  #23  
Bart1981's Avatar
Senior Member
Flag Utrecht
Thanks Meter: 55
 
743 posts
Join Date:Joined: Dec 2006
More
Wow it's amazing! I've got it working again (Win7 64)!!!
My problem was, like many others, within kies, it just stayed on connecting. Nothing else happened. Now I got it working again.

This is what I did...
1) First I removed the Samsung Kies USB Drivers (start, control panel, programs and features)
2) After removing the Samsung Kies Drivers, I removed Samsung Kies.
3) After I removed Samsung Kies I shut down my computer, and after that rebooted it again (I know a simple reboot should do the trick, but I thought, better safe then sorry)
4) Downloaded the latest version of Samsung Kies from the Samsung website
5) Installed Samsung Kies with administrator rights (right click, run as administrator)
6) After installation I started Samsung Kies with administrator rights.
7) After Samsung Kies started, I connected the phone with the provided usb cable (make shure USB Debugging is of!)
8) Now windows will automaticly install the needed drivers (be patiŽnt it may take some time) Also make shure your phone screen won't go off, or that the phone is locked.
9) Now it should be working again. First I saw a message windows found a external hard drive and not long after that Samung Kies saw my phone.

Well I hope this will work also for you guys.
Last edited by Bart1981; 24th May 2011 at 10:16 PM.
The Following User Says Thank You to Bart1981 For This Useful Post: [ View ]
24th May 2011, 07:14 PM   |  #24  
Junior Member
Flag BorŚs
Thanks Meter: 1
 
8 posts
Join Date:Joined: May 2011
More
I need to test this right away!
24th May 2011, 07:37 PM   |  #25  
Junior Member
Flag Bilzen
Thanks Meter: 0
 
10 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by Bart1981

Wow it's amazing! I've got it working again (Win7 64)!!!

This is what I did...
1) First I removed the Samsung Kies USB Drivers (start, control panel, programs and features)
2) After removing the Samsung Kies Drivers, I removed Samsung Kies.
3) After I removed Samsung Kies I shut down my computer, and after that rebooted it again (I know a simple reboot should do the trick, but I thought, better safe then sorry)
4) Downloaded the latest version of Samsung Kies from the Samsung website
5) Installed Samsung Kies with administrator rights (right click, run as administrator)
6) After installation I started Samsung Kies with administrator rights.
7) After Samsung Kies started, I connected the phone with the provided usb cable (make shure USB Debugging is of!)
8) Now windows will automaticly install the needed drivers (be patiŽnt it may take some time) Also make shure your phone screen won't go off, or that the phone is locked.
9) Now it should be working again. First I saw a message windows found a external hard drive and not long after that Samung Kies saw my phone.

Well I hope this will work also for you guys.

Did everything exactly as described, and everything went just the way u described it, except the bold part

Kies simply will not connect to my device as it states my device is not supported.
24th May 2011, 10:15 PM   |  #26  
Bart1981's Avatar
Senior Member
Flag Utrecht
Thanks Meter: 55
 
743 posts
Join Date:Joined: Dec 2006
More
Yeah well, that's also an other problem compared to the one I had. Mine simply stayed on "connecting" I didn't get an error like yours.
24th May 2011, 10:51 PM   |  #27  
artesea's Avatar
Senior Member
Flag Lincoln
Thanks Meter: 83
 
960 posts
Join Date:Joined: Oct 2008
More
Removed drivers, uninstalled, reinstalled, plugged in with screen prodded to stop it timing out. CDC Serial fails everytime.
Managed to get Kies working on the WinXP Netbook, but it refused to install the latest firmware as there was limited space on the harddrive (wanted a minimum of 3gb!), however I just switched to ODIN once the drivers were working.
24th May 2011, 11:48 PM   |  #28  
artesea's Avatar
Senior Member
Flag Lincoln
Thanks Meter: 83
 
960 posts
Join Date:Joined: Oct 2008
More
Turns out, removing drivers from Device Manager, uninstalling Samsung Kies, turning off PC, turning it back on, running the Kies installer via Administrator mode, waiting, turning off USB debugging on phone, making TwLauncher default, setting screen timeout to 10 minutes, go back to Kies installer, say no to running now, run Kies from desktop via Administrator mode finally got the drivers installed.
25th May 2011, 11:40 AM   |  #29  
troed's Avatar
Senior Member
Flag Vienna
Thanks Meter: 121
 
909 posts
Join Date:Joined: Nov 2009
More
Lightbulb
There must be something special with the original micro-USB cable delivered with the SGS II

Whenever I charge my SGS II with my Hama-Charger and connect it to the SGS II with the original cable it immediately shows the screen: "connecting to Kies" which does not happen using a standard USB-cable.

So methinks that some connection probs with Kies might origin from using not the provided micro-USB-cable .......................
25th May 2011, 08:48 PM   |  #30  
Member
Thanks Meter: 4
 
70 posts
Join Date:Joined: Nov 2008
I doubt it. My SGSII connects to Kies with everything but the included cable!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S II General by ThreadRank