FORUMS

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more
Post Reply Subscribe to Thread Email Thread

Can't connect to Kies on PC

2nd May 2012, 02:26 PM |#41  
Junior Member
Flag Bucharest
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ahlin

Somebody... Please help, if you know anything

Guys,

I had the same problem more than once. The most frustrating point was after a revert to stock 2.3.6 after stock 4.0.3 and, with full wipe & clear cache, sometimes I could connect, sometimes I couldn't. Somehow it managed to connect so I was happy and left it as it was.

A few minutes ago I wasn't able to connect to Kies without doing anything in particular (I have GO Launcher, by the way), thus I found myself on this thread

How I managed to make it work?
After (unsuccessfully) trying to connect it over cable, I tried connecting over WiFi and I got a message informing me that Kies for USB is already opened (I don't remember the actual message) and I kept receiving this message even after "Clear memory".
So, I just restarted the phone (I long pressed the power button until the screen turned off and on, with the S logo) and it worked like a charm after that!


Hopefully this will work for you too, guys.

Cheers.

Edit: Sorry for bumping this old thread, I misread the year...
Last edited by adddi17; 3rd May 2012 at 08:55 AM.
 
 
11th June 2012, 06:58 PM |#42  
Senior Member
Flag Pune
Thanks Meter: 59
 
More
Hey... This worked for me...
13th June 2012, 02:26 AM |#43  
joecool666's Avatar
Senior Member
Flag Dublin
Thanks Meter: 175
 
More
Wink update pc drivers.
Quote:
Originally Posted by megh1982

Hey... This worked for me...

hi peeps. i had same problem but when i updated my p.c familey-chipset drivers and update bios from intel it workedon kies and on lg suite infact i can connect to them all now. hope this helps .
24th February 2013, 11:30 AM |#44  
Junior Member
Thanks Meter: 3
 
More
Windows 7 64bit runs perfect with kies
13th September 2013, 01:53 PM |#45  
Junior Member
Thanks Meter: 1
 
More
this works.....


https://www.lord-luncher.de/index.php?pg=2

retrived my contacts
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes