5,594,805 Members 36,960 Now Online
XDA Developers Android and Mobile Development Forum

[GUIDE] [UPDATED] Dual Booting on KitKat ROM's [NOOB Friendly] [GT-I9100]

Tip us?
 
Lizzy1965
Old
#61  
Lizzy1965's Avatar
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Jan 2014
Location: Hamburg
Default Dual Booting KitKat ROM's

@koolkunz

Tkanks for the very helpful guide. It is as it is written very well for beginners like me.
So everyone can cope with it.

Greetings
Lizzy1965
The Following User Says Thank You to Lizzy1965 For This Useful Post: [ Click to Expand ]
 
TimAnd
Old
#62  
Member
Thanks Meter 14
Posts: 55
Join Date: Jul 2010
Location: Sarajevo
Quote:
Originally Posted by TimAnd View Post
Sorry, I have another option:
if I continue with DorimanX 8 (it has CWMR 6.0.4.7) and simply upgrade my CM 10.2 from the second rom to CM 11, will it just work (I keep stock 4.1.2 in the first ROM)?
Quote:
Originally Posted by koolkunz View Post
yes it will work
Not correct. It didn't work until I applied maliv2 patch to KK ROM. Thank you anyway, that's beyond this thread.
Samsung Galaxy S II i9100
ROM - dualboot: ICS Stock & MIUI -> JB Omega & MIUI -> 4.1 Omega v.24 & 4.3 CM v.10.2 -> 4.1 Omega v.24 & 4.4 CM v.11
Kernel: Siyah -> DorimanX
The Following 2 Users Say Thank You to TimAnd For This Useful Post: [ Click to Expand ]
 
Troubadour666
Old
#63  
Troubadour666's Avatar
Recognized Contributor
Thanks Meter 3719
Posts: 1,714
Join Date: Aug 2012
Location: 43.7031 - 7.2661
Mali v2 is needed in kk rom when we use dorimanx branch 8 to dualboot roms. That mean we have at least , one 4.1.2 rom in our dualboot. If not, we use branch 10

Sent from my GT-I9100 using Tapatalk
DualBoot Method INSIDE 4.1.2/4.4.2
open your eyes or clear them to read yellow color, decrypt and CLICK below
I KNOW HOW TO DB 4.4.2 and 4.1.2 so what
DorimanX 8.43v76
PreciousRom
Yes i'm flash addict, so WHAT ? thank this post only if it help you
The Following 2 Users Say Thank You to Troubadour666 For This Useful Post: [ Click to Expand ]
 
koolkunz
Old
#64  
koolkunz's Avatar
Senior Member - OP
Thanks Meter 443
Posts: 509
Join Date: May 2013
Location: Delhi
Quote:
Originally Posted by Troubadour666 View Post
Mali v2 is needed in kk rom when we use dorimanx branch 8 to dualboot roms. That mean we have at least , one 4.1.2 rom in our dualboot. If not, we use branch 10

Sent from my GT-I9100 using Tapatalk
sorry for the mistake guys..i have never tried stock with dual boot..
 
marjune23
Old
#65  
marjune23's Avatar
Senior Member
Thanks Meter 2825
Posts: 1,399
Join Date: Sep 2011
Quote:
Originally Posted by TimAnd View Post
Not correct. It didn't work until I applied maliv2 patch to KK ROM. Thank you anyway, that's beyond this thread.
if you're looking for a dualboot thread that will let stock 4.1.2 with other rom, check my siggy mate...it says NeatRom but it will work also for other rom...just replaced the NeatRom name from my procedure by the name of the Rom you want to install...

Or check @nik60's siggy for other procedure...

Quote:
Originally Posted by Troubadour666 View Post
Mali v2 is needed in kk rom when we use dorimanx branch 8 to dualboot roms. That mean we have at least , one 4.1.2 rom in our dualboot. If not, we use branch 10

Sent from my GT-I9100 using Tapatalk
oh yeah Dualboot/aroma master is here...you're everywhere mate...
Thanks a big for being there for us always...


Quote:
Originally Posted by koolkunz View Post
sorry for the mistake guys..i have never tried stock with dual boot..
It's ok mate...nobody is perfect...so chill...

A lesson learned here is, be careful with the answers we provide for the users...
Specially if we're not sure of our answer...

My tapatalk Signature
The Following 2 Users Say Thank You to marjune23 For This Useful Post: [ Click to Expand ]
 
-Chill
Old
#66  
-Chill's Avatar
Senior Member
Thanks Meter 948
Posts: 906
Join Date: Oct 2013
Location: [ DC ]
Quote:
Originally Posted by marjune23 View Post

It's ok mate...nobody is perfect...so chill...

A lesson learned here is, be careful with the answers we provide for the users...
Specially if we're not sure of our answer...

My tapatalk Signature

Yeah. Just Chill.

Device : GT-I9100 SlimKat 4.4.2 & JB 4.1.2
1st Rom : [AOSP] NeatROM v4.2
2nd Rom [XWMS3]NeatROM Lite v5.9

- C h i | |
The Following User Says Thank You to -Chill For This Useful Post: [ Click to Expand ]
 
areynoldsnz
Old
#67  
Member
Thanks Meter 3
Posts: 43
Join Date: Mar 2011
Location: Christchurch
Quote:
Originally Posted by Troubadour666 View Post
Mali v2 is needed in kk rom when we use dorimanx branch 8 to dualboot roms. That mean we have at least , one 4.1.2 rom in our dualboot. If not, we use branch 10

Sent from my GT-I9100 using Tapatalk
So in order to dualboot like you are with Samsung based 4.1.2 as primary ROM, and CM11 KitKat as Secondary Rom we have to apply the Maliv2 patch to the Secondary ROM? And must use Dorimanx branch 8. Is that right?
The Following User Says Thank You to areynoldsnz For This Useful Post: [ Click to Expand ]
 
marjune23
Old
#68  
marjune23's Avatar
Senior Member
Thanks Meter 2825
Posts: 1,399
Join Date: Sep 2011
Quote:
Originally Posted by areynoldsnz View Post
So in order to dualboot like you are with Samsung based 4.1.2 as primary ROM, and CM11 KitKat as Secondary Rom we have to apply the Maliv2 patch to the Secondary ROM? And must use Dorimanx branch 8. Is that right?
Exactly


My tapatalk Signature
The Following User Says Thank You to marjune23 For This Useful Post: [ Click to Expand ]
 
sadhan2014
Old
#69  
Junior Member
Thanks Meter 5
Posts: 15
Join Date: Apr 2014
Location: Berlin
thank you, hope it works for me

The Following User Says Thank You to sadhan2014 For This Useful Post: [ Click to Expand ]
Tags
dual boot, kitkat, s ii gt-i9100
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes