FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

i9100T Flashing

19 posts
Thanks Meter: 1
 
By inquisitorsz, Junior Member on 24th June 2011, 12:59 PM
Post Reply Subscribe to Thread Email Thread
OK I think i need help.
I've read these forums alot and i decided to try and load Lightning ROM.

i follow all the usual instructions eg.
get to download mode
start odin
plug in phone
see the yellow box light up
find the rom file (PDA)
click start

for lightning ROM my process stops at
factoryfs.img

for CF-Root it stops at
zImage

basicailly nothing downloads to the phone. i can unplug it, reboot it and it loads my stock stuff no problems

yes i have kies installed and all the drivers seem to work.
so i have no idea why i cant push anything to the phone
any ideas?
could it have something to do with the different model number or is it something with my computer?

http://i.imgur.com/Vtot9.png
it freezes like this
Last edited by inquisitorsz; 24th June 2011 at 02:05 PM.
 
 
24th June 2011, 03:37 PM |#2  
stesteste's Avatar
Senior Member
Thanks Meter: 269
 
More
select usb debugging in settings

Sent from my GT-I9100 using XDA Premium App
24th June 2011, 03:44 PM |#3  
OP Junior Member
Flag Melbourne
Thanks Meter: 1
 
More
Tried with USB debugging on and off
No difference

Do i have to be rooted first? Like use superoneclick before i can flash other roms
Am i missing a step or something?
24th June 2011, 04:23 PM |#4  
pulser_g2's Avatar
Developer Admin / Senior Recognized Developer
Thanks Meter: 11,363
 
More
I think this phone may need a different kernel, hence the zImage issues
25th June 2011, 01:15 AM |#5  
OP Junior Member
Flag Melbourne
Thanks Meter: 1
 
More
Well damn how do we go about that. Who should I speak to about this?

Sent from my GT-I9100T using XDA App
25th June 2011, 01:21 AM |#6  
Senior Member
Thanks Meter: 94
 
More
Quote:
Originally Posted by inquisitorsz

Well damn how do we go about that. Who should I speak to about this?

Sent from my GT-I9100T using XDA App

I heard of a man that goes by the name of Chuck Norris
You should talk to him
25th June 2011, 01:24 AM |#7  
OP Junior Member
Flag Melbourne
Thanks Meter: 1
 
More
Thanks that was very helpfull.....

Has anyone managed to flash anything to a i9100T?
ive read that someone flashed a vodafone AU rom on a normal i9100 but havent seen anything for the other way round.

Wondering if im the only one or not?
26th June 2011, 08:46 AM |#8  
OP Junior Member
Flag Melbourne
Thanks Meter: 1
 
More
Well i didnt have any of these issues with my GF's Laptop so itmust be something with my computer.
I put it down to Win 7 64bit.

Least im now happy on lightning ROM 1.5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes