FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

i9100T Flashing

24th June 2011, 12:59 PM |#1  
OP Junior Member
Flag Melbourne
Thanks Meter: 1
 
More
OK I think i need help.
I've read these forums alot and i decided to try and load Lightning ROM.

i follow all the usual instructions eg.
get to download mode
start odin
plug in phone
see the yellow box light up
find the rom file (PDA)
click start

for lightning ROM my process stops at
factoryfs.img

for CF-Root it stops at
zImage

basicailly nothing downloads to the phone. i can unplug it, reboot it and it loads my stock stuff no problems

yes i have kies installed and all the drivers seem to work.
so i have no idea why i cant push anything to the phone
any ideas?
could it have something to do with the different model number or is it something with my computer?

http://i.imgur.com/Vtot9.png
it freezes like this
Last edited by inquisitorsz; 24th June 2011 at 02:05 PM.
 
 
24th June 2011, 03:37 PM |#2  
stesteste's Avatar
Senior Member
Thanks Meter: 251
 
More
select usb debugging in settings

Sent from my GT-I9100 using XDA Premium App
24th June 2011, 03:44 PM |#3  
OP Junior Member
Flag Melbourne
Thanks Meter: 1
 
More
Tried with USB debugging on and off
No difference

Do i have to be rooted first? Like use superoneclick before i can flash other roms
Am i missing a step or something?
24th June 2011, 04:23 PM |#4  
pulser_g2's Avatar
Developer Admin / Senior Recognized Developer
Thanks Meter: 11,343
 
More
I think this phone may need a different kernel, hence the zImage issues
25th June 2011, 01:15 AM |#5  
OP Junior Member
Flag Melbourne
Thanks Meter: 1
 
More
Well damn how do we go about that. Who should I speak to about this?

Sent from my GT-I9100T using XDA App
25th June 2011, 01:21 AM |#6  
Senior Member
Thanks Meter: 94
 
More
Quote:
Originally Posted by inquisitorsz

Well damn how do we go about that. Who should I speak to about this?

Sent from my GT-I9100T using XDA App

I heard of a man that goes by the name of Chuck Norris
You should talk to him
25th June 2011, 01:24 AM |#7  
OP Junior Member
Flag Melbourne
Thanks Meter: 1
 
More
Thanks that was very helpfull.....

Has anyone managed to flash anything to a i9100T?
ive read that someone flashed a vodafone AU rom on a normal i9100 but havent seen anything for the other way round.

Wondering if im the only one or not?
26th June 2011, 08:46 AM |#8  
OP Junior Member
Flag Melbourne
Thanks Meter: 1
 
More
Well i didnt have any of these issues with my GF's Laptop so itmust be something with my computer.
I put it down to Win 7 64bit.

Least im now happy on lightning ROM 1.5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes