Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ Overheating fix ] Samsung galaxy s2 / also fix for gps and signal loss.

OP john_x

16th May 2012, 02:02 AM   |  #11  
EvilStevious's Avatar
Member
Flag Melbourne
Thanks Meter: 21
 
42 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by john_x

Sorry buddy,my mistake....it's the KH3 modem, I apologize for the incoviniences,I have corrected the first post.

No problems at all, and cheers for the correction! I've been noticing my phone being rather warm to the touch lately and my battery life being less than desirable - I'll try the KH3 modem and see if I can achieve similar results to you. Thanks for the heads-up!
16th May 2012, 02:06 AM   |  #12  
john_x's Avatar
OP Member
Flag Bucharest
Thanks Meter: 92
 
53 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by EvilStevious

No problems at all, and cheers for the correction! I've been noticing my phone being rather warm to the touch lately and my battery life being less than desirable - I'll try the KH3 modem and see if I can achieve similar results to you. Thanks for the heads-up!

I suggest you install "battery HD" from market and in settings make it show up on your taskbar, its very accurate and when you click on it you can see the battery temperature and how much talk time you have,3g,wifi,gps etc.

Let me know after installing the KH3 modem if it solves your problem..I still have 70% battery life after 27 hours!
16th May 2012, 02:48 AM   |  #13  
Junior Member
Thanks Meter: 2
 
3 posts
Join Date:Joined: May 2012
Check out http://forum.xda-developers.com/show....php?t=1131950

He's got a good collection
Last edited by dtect; 16th May 2012 at 03:22 AM.
16th May 2012, 03:24 AM   |  #14  
john_x's Avatar
OP Member
Flag Bucharest
Thanks Meter: 92
 
53 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by dtect

Check out http://forum.xda-developers.com/show....php?t=1131950

He's got a good collection

Yeah...even the guy that posted all of those said that 5 modems where ok...and the one you said is not one of them ..KH3 is , it does not matter that its a newer version, LPQ is a newer version and it sucks, if this modem works perfectly,great signal,great battery life and stops heating up your phone why try anything else?.
16th May 2012, 05:09 AM   |  #15  
Junior Member
Thanks Meter: 5
 
8 posts
Join Date:Joined: May 2012
I'll try it for a few days and be back to make a comment, let's hope it helps. Cheers.
16th May 2012, 09:56 AM   |  #16  
Junior Member
Thanks Meter: 4
 
12 posts
Join Date:Joined: Jan 2007
More
Unhappy
There is a big problem, when i use gingerbread modems with ICS - i can`t receive and send MMS messages.
16th May 2012, 10:18 AM   |  #17  
cloak's Avatar
Senior Member
Thanks Meter: 49
 
342 posts
Join Date:Joined: Oct 2005
More
I'm following the CM9 thread from the beginning. After upgrading a new build and sometimes trying a newer modem I always came back to the KH3 modem. Always had a fast and perfect GPS fix and no heating or radio problems.

I'm pleased somebody else has the same experience.



Sent from my GT-I9100 using XDA
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-05-16-09-46-42.jpg
Views:	3453
Size:	40.8 KB
ID:	1064308  
Last edited by cloak; 16th May 2012 at 11:53 AM.
The Following User Says Thank You to cloak For This Useful Post: [ View ]
16th May 2012, 10:46 AM   |  #18  
Junior Member
Thanks Meter: 16
 
15 posts
Join Date:Joined: Feb 2012
Thnx, just flashed it. I hope your right, it's a lot better to call with a cool phone by your ear
16th May 2012, 11:11 AM   |  #19  
Senior Member
Thanks Meter: 55
 
476 posts
Join Date:Joined: Oct 2007
Can someone post a cwm version of this modem? I found one in the previous link by a user but it says file no longer exists.

Sent from my GT-I9100 using Tapatalk 2
The Following User Says Thank You to slekkas For This Useful Post: [ View ]
16th May 2012, 11:29 AM   |  #20  
Senior Member
Thanks Meter: 55
 
476 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by kosh12

There is a big problem, when i use gingerbread modems with ICS - i can`t receive and send MMS messages.

I have the same problem. I can't send an mms since I installed this modem to my ics rom

Sent from my GT-I9100 using Tapatalk 2

Post Reply Subscribe to Thread

Tags
same old modem thread revisited, supercalifragilisticexpialidocious
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes