FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

I quit.

17th September 2014, 01:12 PM |#11  
domini99's Avatar
OP Senior Member
Flag Maasbracht
Thanks Meter: 152
 
More
Quote:
Originally Posted by Nightshadow931

That's the bug on every KitKat based ROM, I already told you. You haven't actually lost your battery p
ercentage, it's just showing wrong informations.
Just reboot to recovery with your phone plugged into the charger, and then reboot the recovery itself, and your battery should fill up.
And install BetterBatteryStats, let your phone idle during the night, and post the log here, so we can tell you if there's anything specific draining your battery.

Sent from my GT-I9100

Im not running kitkat.
I'm running kitkat themed jelly bean.
 
 
17th September 2014, 03:03 PM |#12  
Zile995's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 229
 
More
Quote:
Originally Posted by Nightshadow931

That's the bug on every KitKat based ROM

Fuel gauge chip problem. I have that bug even on stock rom.
The Following 2 Users Say Thank You to Zile995 For This Useful Post: [ View ]
17th September 2014, 05:06 PM |#13  
Nightshadow931's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 318
 
More
I apologize then, didn't know it happens even on stock ROMs.
The Following User Says Thank You to Nightshadow931 For This Useful Post: [ View ]
18th September 2014, 08:19 AM |#14  
domini99's Avatar
OP Senior Member
Flag Maasbracht
Thanks Meter: 152
 
More
It won't even boot up today, it turns on and immediately gives 0% battery and shuts of again, it was fully charged for sure.

I don't have the time right now to try and get it work again. I'll just use my iPhone...
18th September 2014, 04:43 PM |#15  
Senior Member
Thanks Meter: 48
 
More
Have you tried checking your battery?
Duplicate or more than 2 years old batteries can give such results

Sent from my GT-I9100 using XDA Free mobile app
18th September 2014, 05:47 PM |#16  
Junior Member
Thanks Meter: 2
 
More
worthless thread. nobody cares.
19th September 2014, 03:17 PM |#17  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 640
 
Donate to Me
More
Get another device............................................ ................... .................................................. ...... .................................................. ......

TapaTalked from my Xperia™ Z (C660˛) running Dirty Unicorns ROM!
9th October 2014, 02:19 PM |#18  
domini99's Avatar
OP Senior Member
Flag Maasbracht
Thanks Meter: 152
 
More
Okay, today my phone completely died. It won't stay on for longer than 10 minutes, after that the screen starts to flicker and the phone shuts off.
I already tried to reflash stock rom, but the problem stays there.

I tried a battery from a friend's S2, that was confirmed working in his phone, my phone simply won' t stay on.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes