Post Reply

[ROM][GT-I9100][JB][4.2.2] CyanogenMod 10.1 official nightlies // discussion thread

26th May 2013, 05:29 PM   |  #13891  
lipisak's Avatar
Senior Member
Thanks Meter: 313
 
331 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Is it only me or the graphics with the new nightly is somehow different...i cannot describe it. But it looks oversharpened???

Odesláno z mého GT-I9100 pomocí Tapatalk 2
26th May 2013, 05:31 PM   |  #13892  
Member
Thanks Meter: 21
 
64 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by lipisak

Is it only me or the graphics with the new nightly is somehow different...i cannot describe it. But it looks oversharpened???

Odesláno z mého GT-I9100 pomocí Tapatalk 2

Should read previous replies/search... but:

Settings > Advanced > Screen > Scenario > Cyanogenmod (Default)
The Following 2 Users Say Thank You to #Umair For This Useful Post: [ View ]
26th May 2013, 05:39 PM   |  #13893  
dniestre's Avatar
Senior Member
Thanks Meter: 112
 
314 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by jrn2k

No problems here on my i9100 with a fresh install.

Whay do you mean by "fresh install"? Wipe data or SD format? Regards
26th May 2013, 05:44 PM   |  #13894  
Senior Member
Thanks Meter: 1,119
 
1,716 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by CRXed

Okay, here is another issue with CM File Manager I can reproduce every time.

When sharing a picture through CMFM it does not always share it with the application I select.
It's fine in the upper part of the list, but if you go down lower, it uses the application above it in the list.

See attachement picture to explain.

Send to Enhanced Email -> pic is being send to Google Keep
Send to Whatsapp -> pic is being send to Plume
Send to Flickr -> pic is being send to Enhanced Email
Send to FolderSync -> pic is being send to Skype
etc.




And here is a video of what happens.



And attached a log, which clearly shows the sending is being done to the wrong apps.

Can somebody else confirm?
PS: sometimes you have to try multiple times for it to become messy.

FIXED! http://review.cyanogenmod.org/#/c/43076
26th May 2013, 07:08 PM   |  #13895  
dafnis's Avatar
Member
Thanks Meter: 33
 
63 posts
Join Date:Joined: Jul 2007
Quote:
Originally Posted by mrbigs89

I can confirm that this happens also with normal lockscreen (the one where you drag the padlock around) on build 20130521.

Sent from my GT-I9100 using xda app-developers app

In 20130526 this seems to be fixed.

Sent from my GT-I9100 using xda app-developers app
26th May 2013, 07:38 PM   |  #13896  
Listy2021's Avatar
Senior Member
Flag Middlesbrough
Thanks Meter: 280
 
410 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Ameeso

I've just started receiving 'Mobile broadcast' messages, and they simply state the local area codes. This happens every few minutes, and I've only come across this on todays nightly. Anyone else, or just an error on my behalf? Cheers.

Go in to Settings -> More... (under Wireless & Networks) -> Mobile Boadcasts. You can tinker with the settings there
The Following User Says Thank You to Listy2021 For This Useful Post: [ View ]
26th May 2013, 07:38 PM   |  #13897  
Member
Thanks Meter: 2
 
50 posts
Join Date:Joined: Dec 2011
/Anyone know a build date where the usb thingie is not broken? i have not been able to connect my phone to the laptop in a long time(window 7).
or any help how to solve it.pls dont say USB switcher, the laptop does not recognize the phone at all. perhaps some driver issues!
26th May 2013, 07:48 PM   |  #13898  
Senior Member
Flag Germany
Thanks Meter: 27
 
293 posts
Join Date:Joined: May 2011
I flashed the latest Nightly 26-05 and the white color became violet (purple). there is a purple tint all over. Anyone else is facing this problem?
26th May 2013, 07:49 PM   |  #13899  
jrn2k's Avatar
Senior Member
Flag Between the legs of youre...
Thanks Meter: 349
 
373 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by dniestre

Whay do you mean by "fresh install"? Wipe data or SD format? Regards

I used romnuke script from hawkerpaul and then installed cm fresh.

Verstuurd van mijn GT-I9100 met Tapatalk
26th May 2013, 07:51 PM   |  #13900  
Senior Member
Thanks Meter: 1,119
 
1,716 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by galaxyII

I flashed the latest Nightly 26-05 and the white color became violet (purple). there is a purple tint all over. Anyone else is facing this problem?

Read 1 page back

---------- Post added at 08:51 PM ---------- Previous post was at 08:50 PM ----------

Quote:
Originally Posted by kehinde

/Anyone know a build date where the usb thingie is not broken? i have not been able to connect my phone to the laptop in a long time(window 7).
or any help how to solve it.pls dont say USB switcher, the laptop does not recognize the phone at all. perhaps some driver issues!

It's not broken in any build. Both MTP and USB work.

Install KIES if you need USB drivers for your PC.

The Following User Says Thank You to CRXed For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
aosp 4.2.2, cyanogenmod 10.1
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S II General by ThreadRank