Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,661 Members 45,188 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] [SGH-I757M only] CyanogenMod 10 (ALPHA)

Tip us?
 
crlogic
Old
#111  
Member
Thanks Meter 56
Posts: 88
Join Date: Jun 2010
Location: Kingston
[QUOTE=ZarboktheMunificent;31547853]
Quote:
Originally Posted by crlogic View Post
It ran for ~4 hours before it hard locked. This is a significant improvement over a few days ago where it would lock/reboot within the hour.

---------- Post added at 09:02 AM ---------- Previous post was at 09:02 AM ----------

It may have been placebo but I noticed a huge improvement to the FPS in this build. I actually ran it for a good 4 hours before it finally locked while I was using some Google+ stuff. Is there anything in the future I can send you that might help?
I don't think it was placebo, I noticed the same thing but didn't mention it; I didn't want to rile up the crowd.

As for helping, I'll keep you in mind if I get stuck
 
recordman
Old
#112  
Member
Thanks Meter 5
Posts: 34
Join Date: Jul 2006
Location: Vancouver
Thanks crlogic. My phone has been running fine since last night on this release.
 
globexdesigns
Old
(Last edited by globexdesigns; 15th September 2012 at 08:13 PM.)
#113  
Junior Member
Thanks Meter 1
Posts: 15
Join Date: Aug 2012
Only issue so far with the latest build, is when hold down the power button to go into the phone menu and select "silent mode" the phone freezes. Only a reboot bring it back up.

Minor: Camera app also never connects on the first try. Says "Can't connect to camera". But always works when you relaunch it again.
 
graperkins
Old
#114  
Junior Member
Thanks Meter 2
Posts: 7
Join Date: Jan 2011
Issues with 9/13 build:
No "Data Usage" option in Settings
When you plug in USB cable, there's no notification for "USB Mass Storage"
 
crlogic
Old
#115  
Member
Thanks Meter 56
Posts: 88
Join Date: Jun 2010
Location: Kingston
Any idea where these settings are to check in the build files?

Sent from my SGH-I757M using xda app-developers app
 
recordman
Old
#116  
Member
Thanks Meter 5
Posts: 34
Join Date: Jul 2006
Location: Vancouver
Quote:
Originally Posted by recordman View Post
Thanks crlogic. My phone has been running fine since last night on this release.
Spoke too soon. It freezes a few times a day and requires reboots.
 
crlogic
Old
#117  
Member
Thanks Meter 56
Posts: 88
Join Date: Jun 2010
Location: Kingston
Out of curiosity, try changing the min CPU frequency to 486mhz and report back.

Sent from my SGH-I757M using xda app-developers app
 
recordman
Old
(Last edited by recordman; 17th September 2012 at 11:04 PM.) Reason: typo
#118  
Member
Thanks Meter 5
Posts: 34
Join Date: Jul 2006
Location: Vancouver
Quote:
Originally Posted by crlogic View Post
Out of curiosity, try changing the min CPU frequency to 486mhz and report back.

Sent from my SGH-I757M using xda app-developers app
Changed. What's the rationale for increasing the min CPU frequency?
 
crlogic
Old
#119  
Member
Thanks Meter 56
Posts: 88
Join Date: Jun 2010
Location: Kingston
Increasing the min frequency has been noted in another thread to potentially solve the cm10 freeze/reboot issue.

Wasn't sure if it applied to us or not but worth trying.

Sent from my SGH-I757M using xda app-developers app

---------- Post added at 05:54 PM ---------- Previous post was at 05:51 PM ----------

And be sure to change the MIN not MAX frequency.

Sent from my SGH-I757M using xda app-developers app
 
jonnyjb
Old
#120  
Senior Member
Thanks Meter 49
Posts: 223
Join Date: May 2011
Location: Victoria
Has anyone else had over heating issues? I had to go back to cm9 and i really miss cm10. But my cpu would run between 40 and 50 c. Instead of 30 to 40 on cm9.

Sent from my SGH-I757M using xda app-developers app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes