Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][GT-I9100][JB][4.1.2] CyanogenMod 10 official nightly builds

OP codeworkx

23rd February 2013, 09:44 PM   |  #23131  
codeworkx's Avatar
OP Senior Recognized Developer
Thanks Meter: 43,545
 
5,441 posts
Join Date:Joined: Nov 2010
Donate to Me
More
AW: [ROM][GT-I9100][JB][4.1.2] CyanogenMod 10 official nightly builds
Quote:
Originally Posted by mnnasir85

Just flashed CM10.1 over Latest MIUI. I did all that is required: Format data.. wipe cache and dalvik.. then flashing rom and Gapps. But when I rebooted the phone, it is asking me for Sim network unlock code. I do not understand what this means. HELP ASAP. I cant live without my phone.

P.S. My phone was unlocked..rooted.. and working fine for the past 12 months.

provider locked phone which didn't get unlocked the official way.

Sent from my Nexus 4 using xda app-developers app
The Following User Says Thank You to codeworkx For This Useful Post: [ View ]
24th February 2013, 01:34 AM   |  #23132  
Itswagz's Avatar
Senior Member
Thanks Meter: 58
 
272 posts
Join Date:Joined: Feb 2013
Re: [ROM][GT-I9100][JB][4.1.2] CyanogenMod 10 official nightly builds
Quote:
Originally Posted by ivanceci

Hi!

I've finally fixed this annoying problem simply replacing the gallery2.apk file in \system\app with the gallery2.apk file mounted in the latest Revolt JB ROM 3.2 or latest JellyBam Rom (both have the option for saving to external sd card).

I've attached to this message the file you have to copy in \system\app.

Obviously, you need root permissions and a file explorer (i use File Explorer)

I suggest you to make a backup copy of the original gallery2.apk file before to overwriting it with this version.

Enjoy your new 4.2.1 Cyanogenmod Camera!!!

Bye!

If I do this I'll have a camera that's fully usable?

Sent from my Nexus 4 using xda premium
24th February 2013, 03:35 AM   |  #23133  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2013
Camera fail - no focus i9100
Hiya,

just wanted to submit a bug report for an i9100 on CM10.1 nightlies.

Since the 4.2.2 roms were used my camera did the following:
- Was not able to focus at any stage.
- video camera refused to record
- did not update to the new CM 10.1 camera - was stuck on the ics camera.

Last night i tinkered with the gallerygoogle.apk fix (delete and reflash the rom) this did not succeed in installing the new camera but:
- the video camer preview screen (the one you watch while recording) flickered with the image rolling across the screen either vertically or diagonally. The record function did work though.
- focus did not work.

I even flashed an AOKP image to see if the camera worked on that. Beside the fact i found the UI to be errrrkkk, the new camera fully functioned. After reflashing back to CM10.1 nightly 20130222 for i9100 the following occured:
- new cm10.1 camera installed
- video recorded
- sphere force closed the application (kind of expected)
- Camera still refused to focus at any stage.

So really the focus is the only remaining bug for me which i'd love to have fixed. Not sure if this is on the cards to updated nightlies but wanted to record it somewhere.

Cheers again for a brilliantly polished ROM.
Last edited by loindoin; 24th February 2013 at 03:46 AM. Reason: stuffed model number in title
24th February 2013, 10:12 AM   |  #23134  
robertogl's Avatar
Senior Member
Thanks Meter: 106
 
592 posts
Join Date:Joined: Sep 2007
More
hi
there is a way to have a black gmail and a black sms app?
24th February 2013, 10:21 AM   |  #23135  
3xeno's Avatar
Recognized Contributor
Flag Bangalore
Thanks Meter: 1,429
 
3,569 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by loindoin

Hiya,

just wanted to submit a bug report for an i9100 on CM10.1 nightlies.

Since the 4.2.2 roms were used my camera did the following:
- Was not able to focus at any stage.
- video camera refused to record
- did not update to the new CM 10.1 camera - was stuck on the ics camera.

Last night i tinkered with the gallerygoogle.apk fix (delete and reflash the rom) this did not succeed in installing the new camera but:
- the video camer preview screen (the one you watch while recording) flickered with the image rolling across the screen either vertically or diagonally. The record function did work though.
- focus did not work.

I even flashed an AOKP image to see if the camera worked on that. Beside the fact i found the UI to be errrrkkk, the new camera fully functioned. After reflashing back to CM10.1 nightly 20130222 for i9100 the following occured:
- new cm10.1 camera installed
- video recorded
- sphere force closed the application (kind of expected)
- Camera still refused to focus at any stage.

So really the focus is the only remaining bug for me which i'd love to have fixed. Not sure if this is on the cards to updated nightlies but wanted to record it somewhere.

Cheers again for a brilliantly polished ROM.

This is the CM10 thread. There is a separate CM10.1 thread here:
http://forum.xda-developers.com/show....php?t=2036229

Also, please go through the last 15-20 pages. Camera not focusing is a known bug post 17th Feb builds.
24th February 2013, 10:44 AM   |  #23136  
Member
Thanks Meter: 17
 
58 posts
Join Date:Joined: Jan 2012
Whats the difference between this and the Vsync patch one? Does the other one have project butter?
24th February 2013, 03:58 PM   |  #23137  
Senior Member
Flag Zagreb
Thanks Meter: 1,233
 
1,893 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Re: [ROM][GT-I9100][JB][4.1.2] CyanogenMod 10 official nightly builds
Quote:
Originally Posted by ninjasstolemytv

Whats the difference between this and the Vsync patch one? Does the other one have project butter?

Vsync version is more smoother.

Sent from my GT-I9100 using xda app-developers app
24th February 2013, 09:57 PM   |  #23138  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by 3xeno

This is the CM10 thread. There is a separate CM10.1 thread here:
http://forum.xda-developers.com/show....php?t=2036229

Also, please go through the last 15-20 pages. Camera not focusing is a known bug post 17th Feb builds.

Legend! thanks
25th February 2013, 10:25 PM   |  #23139  
Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Feb 2013
Setup wizard has stopped
Hey guys,

I'm currently trying to set up cyanogenmod 10 on my rooted S2, running on JB 4.1.2, and I think I'm using the correct gapps, but I'm encountering this problem during installation:

"Unfortunately the process com.google.process.gapps has stopped" followed by...
"Unfortunately the process Setup Wizard has stopped"

And these messages continue to pop up even after I press "ok", which effectively stops the installation process.

I've been using gapps-jb-20121011 (because I'm running on 4.1.2, not 4.2.x), and the latest rom version, which is cm10.1-20130224-NIGHTLY-i9100.

I've looked at previous posts in this thread concerning the same issue, and the closest user used gapps-jb-20121012 to correct his/her problem. BUT, I'm concerned about using this gapps since all the developer notes warn that it's not compatible with 4.1.x... only for 4.2.x.

Am I missing something here? If anyone can give me a heads up on something that I'm doing incorrectly, it would be greatly appreciated.

Thanks!
25th February 2013, 10:40 PM   |  #23140  
Junior Member
Flag Sao Paulo
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jun 2012
More
Exclamation not charging
Hi guys,

I just installed CM10.1 on my Samsung Galaxy SII but it is not charging when on. Have you noticed it? Can I bypass the problem?

Thank you in advance.

Post Reply Subscribe to Thread

Tags
4.1.1, cm10, custom rom, cyanogen mod 10, do not ask links for other roms here, galaxy s2 jellybean, i9100, i9100 jb, jelly bean, jellybean, only useful info in thread is the op, search this thread!
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes