Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,319 Members 53,292 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][GT-I9100][4.0.4] CyanogenMod 9 nightly builds | DISCUSSION THREAD

Tip us?
 
Vaedryn
Old
(Last edited by Vaedryn; 18th March 2012 at 03:04 PM.)
#13441  
Vaedryn's Avatar
Senior Member
Thanks Meter 366
Posts: 1,356
Join Date: May 2010
http://download.cyanogenmod.com/get/...ys2-signed.zip


Changelog

http://cm-nightlies.appspot.com/?device=galaxys2

SGS II Cyanogen Mod 9 Tapatalk
The Following 4 Users Say Thank You to Vaedryn For This Useful Post: [ Click to Expand ]
 
PedroMRP
Old
#13442  
Senior Member
Thanks Meter 63
Posts: 294
Join Date: Nov 2011
Location: Lisbon

 
DONATE TO ME
Can't flash this new nightly. Error status 7. What can be done to fix this problem?

Sent from my GT-I9100 using xda premium

PHONE:
Device: Samsung Galaxy SII
Rom: CyanogenMOD 11 Latest Nightly
Modem: XXMS4
Scheduler: row
Governor: conservative
TABLET:
Device: Samsung Galaxy TAB Pro 8.4 WiFi (SM-T320)
Rom: CyanogenMOD 11 Latest Nightly
Scheduler: row
Governor: conservative
 
vastac13
Old
#13443  
Member
Thanks Meter 8
Posts: 79
Join Date: Jul 2011
Quote:
Originally Posted by brendonwardmusic View Post
I guess you use Google chrome on your computer, maybe the bookmarks that are missing are in a different folder on chrome.
Just a thought.

Sent from my GT-I9100 using Tapatalk
Well before flashing latest build, it did sync correctly.. I dont really know what really happen. Well it's just 3 bookmarks only amyway so I'll get over it anyway


Sent from my GT-I9100 using XDA
 
bleuxeon
Old
#13444  
bleuxeon's Avatar
Senior Member
Thanks Meter 202
Posts: 593
Join Date: Jan 2012
Location: Near COGNAC (FR)
Quote:
Originally Posted by PedroMRP View Post
Can't flash this new nightly. Error status 7. What can be done to fix this problem?

Sent from my GT-I9100 using xda premium
Same here :
Code:
Installing update packadge...
assert failed : package_extract_file("boot.img", "/tmp/boot.img")
E:Error in /emmc/update-cm9-20120318-............
(Status 7)
Installation aborded.
RIP lost Galaxy S2
NEXUS 5, D821, black, 32Gb
Kernel : franco.Kernel
ROM : Paranoid

Nexus 7 2013 32Gb
Kernel : Glitch/ElementalX
ROM : Paranoid/Cleanrom testing

 
kalpik
Old
#13445  
Recognized Contributor
Thanks Meter 1,419
Posts: 3,668
Join Date: May 2010
Location: Delhi
Quote:
Originally Posted by bleuxeon View Post
Same here :
Code:
Installing update packadge...
assert failed : package_extract_file("boot.img", "/tmp/boot.img")
E:Error in /emmc/update-cm9-20120318-............
(Status 7)
Installation aborded.
I just flashed fine!
 
codeworkx
Old
#13446  
codeworkx's Avatar
Senior Recognized Developer - OP
Thanks Meter 43,536
Posts: 5,441
Join Date: Nov 2010

 
DONATE TO ME
Quote:
Originally Posted by bleuxeon View Post
Same here :
Code:
Installing update packadge...
assert failed : package_extract_file("boot.img", "/tmp/boot.img")
E:Error in /emmc/update-cm9-20120318-............
(Status 7)
Installation aborded.
Failed flashing kernel.
But should boot anyway.
Currently inactive CyanogenMod Developer
Twitter: http://twitter.com/codeworkx

Current devices:
Google Nexus 5: Google Android 4.4, Stock Recovery
Google Nexus 4: 3.4.y, CWM6, CM11
HTC One: 3.4.y, CWM6, CM11
Sony Xperia Tablet Z: 3.4.y, CWM6, CM11
Sony Xperia T: 3.4.y, CWM6, CM10.2

BBQLinux - An Arch based Linux distribution for Android developers
Website: http://www.bbqlinux.org | Screenshots | Downloads | IRC: #bbqlinux @ irc.freenode.net
The Following User Says Thank You to codeworkx For This Useful Post: [ Click to Expand ]
 
PedroMRP
Old
#13447  
Senior Member
Thanks Meter 63
Posts: 294
Join Date: Nov 2011
Location: Lisbon

 
DONATE TO ME
My problem is the verification of the device model. I've try to flash the modem the same error.

Sent from my GT-I9100 using xda premium

PHONE:
Device: Samsung Galaxy SII
Rom: CyanogenMOD 11 Latest Nightly
Modem: XXMS4
Scheduler: row
Governor: conservative
TABLET:
Device: Samsung Galaxy TAB Pro 8.4 WiFi (SM-T320)
Rom: CyanogenMOD 11 Latest Nightly
Scheduler: row
Governor: conservative
 
freemini
Old
#13448  
freemini's Avatar
Senior Member
Thanks Meter 150
Posts: 959
Join Date: Oct 2009
Location: Stavanger
Quote:
Originally Posted by PedroMRP View Post
My problem is the verification of the device model. I've try to flash the modem the same error.

Sent from my GT-I9100 using xda premium
What ROM are you trying to flash from? Flashing CM7 or some other AOSP-based ROM fixes it.
iPhone 3GS -> iPhone 4 -> Galaxy S2 -> iPhone 4S -> Galaxy Nexus -> Galaxy Note 2 -> iPhone 5 -> iPhone 5S
Nexus 7 WiFi - Stock KitKat
iPad Air
 
PedroMRP
Old
#13449  
Senior Member
Thanks Meter 63
Posts: 294
Join Date: Nov 2011
Location: Lisbon

 
DONATE TO ME
Cm9 from the previous nightly

Sent from my GT-I9100 using xda premium

PHONE:
Device: Samsung Galaxy SII
Rom: CyanogenMOD 11 Latest Nightly
Modem: XXMS4
Scheduler: row
Governor: conservative
TABLET:
Device: Samsung Galaxy TAB Pro 8.4 WiFi (SM-T320)
Rom: CyanogenMOD 11 Latest Nightly
Scheduler: row
Governor: conservative
 
thomholwerda
Old
#13450  
Member
Thanks Meter 3
Posts: 35
Join Date: Mar 2011
The March 18 nightly just flashed perfectly fine over my March 14 nightly. Zero issues. Thanks for all the amazing work, CM team! Going from Samsung's stuff to this is like crawling out of Plato's cave and seeing the sun for the first time. Amazing.

I do have one question: I just noticed there's a new Gapps package as well. Any special precautions or things I should worry about when upgrading Gapps?

Tags
aosp, cm9, cm9 galaxy s2, cyanogenmod, galaxys2, gt-i9100, ics, jellybean is king now, sgsii, teamhacksung
Thread Tools
Display Modes