Post Reply

[ROM][GT-I9100][4.0.4] CyanogenMod 9 nightly builds | DISCUSSION THREAD

OP codeworkx

23rd April 2012, 02:05 AM   |  #27331  
thracemerin's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 5,822
 
5,458 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by mmse88

I was using siyah and switched to neak but both seemed not too stable to me. After I flashed to nightly cm9 i9100 0420 without flashing other customized kernel and I faced sleep of death twice in the middle of the night and for the past three days. So yesterday thought that must to do with their kernel, so I flashed back to siyah. But in the middle of the night when my phone totally in deep sleep, but my i9100 also sleep in death. Does anyone have the aforesaid problem any solution can help? I just flashed to neak latest version 2.0.3x and see when this problem occurs.

One more thing, after flashed to neak or siyah. When everytime I make a nadroid backup in CWM mode, after choose restart the system and it will stuck in rebooting messages.

Why on earth did you quote the entire first post?

Edit: using custom kernels can cause problems, even after flashing back to the CM stock kernel as init.d scripts, etc... may not be removed and may cause conflicts, if you are having issues do a full wipe including factory reset and install CM fresh, if you still have problems after that then it may be CM related.
23rd April 2012, 02:11 AM   |  #27332  
mmse88's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 35
 
398 posts
Join Date:Joined: Jan 2011
More
Red face I am new coming sorry don't know the rules.
I am sorry I am totally new here and thanks for your advice.

Things that you said and I have done. I did even format both sd cards. I used cleaning scripts to cleanup all other kernel scripts but seems problem cannot be solved.

Quote:
Originally Posted by thracemerin

Why on earth did you quote the entire first post?

Edit: using custom kernels can cause problems, even after flashing back to the CM stock kernel as init.d scripts, etc... may not be removed and may cause conflicts, if you are having issues do a full wipe including factory reset and install CM fresh, if you still have problems after that then it may be CM related.

23rd April 2012, 02:13 AM   |  #27333  
thracemerin's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 5,822
 
5,458 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by mmse88

I am sorry I am totally new here and thanks for your advice.

Things that you said and I have done. I did even format both sd cards. I used cleaning scripts to cleanup all other kernel scripts but seems problem cannot be solved.

Using CPU spy, EXtweaks, Voltage Control, Tegrak, etc... to Undervolt or Underclock your phone? If you are remove these settings and set them back to stock, that might be the problem.
23rd April 2012, 02:16 AM   |  #27334  
mmse88's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 35
 
398 posts
Join Date:Joined: Jan 2011
More
I did everying
I did everything so just wanna know weather is just my problem. If anyone facing the same problem like me please kindly let me know. So I really don;t know what causes sleep in death. Thanks indeed

Quote:
Originally Posted by thracemerin

Using CPU spy, EXtweaks, Voltage Control, Tegrak, etc... to Undervolt or Underclock your phone? If you are remove these settings and set them back to stock, that might be the problem.

23rd April 2012, 02:20 AM   |  #27335  
Senior Member
Flag San Josť
Thanks Meter: 42
 
328 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Emmc and Sdcard
They are perfect as they are now. Thicked for internal for data.
Please don't change it again cause i'm having a whole mess in my head.

Like this :S http://www.youtube.com/watch?v=RlMWY...eature=related
23rd April 2012, 02:33 AM   |  #27336  
mrmartin86's Avatar
Senior Member
Flag Connecticut
Thanks Meter: 37
 
333 posts
Join Date:Joined: Jun 2007
More
I've done a full wipe, newest nightly, gps fix (along with some of the play store ones), stock kernel, and when I open maps, the gps indicator doesn't blink and after a while just says "location temporarily unavailable." ideas?
23rd April 2012, 02:36 AM   |  #27337  
thracemerin's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 5,822
 
5,458 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by danfalcas

They are perfect as they are now. Thicked for internal for data.
Please don't change it again cause i'm having a whole mess in my head.

Like this :S http://www.youtube.com/watch?v=RlMWY...eature=related

Don't think they are going to mess with them any more now that they are working properly in their new setup, the messing around was to squash a few issues that popped up from bad app coding and other things.
Last edited by thracemerin; 23rd April 2012 at 02:38 AM.
23rd April 2012, 02:45 AM   |  #27338  
Junior Member
Thanks Meter: 14
 
22 posts
Join Date:Joined: Mar 2012
More
They will come in time but I'd rather lockscreen wallpaper and fixed lockscreen music controls before theme support.
Music controls show on the top half of the screen with dim album art and the rest of the screen black. Is that the same for everyone else?

Sent from my GT-I9100 using xda premium
23rd April 2012, 02:52 AM   |  #27339  
mrmartin86's Avatar
Senior Member
Flag Connecticut
Thanks Meter: 37
 
333 posts
Join Date:Joined: Jun 2007
More
Good to know I'll keep that in mind for future builds (as well as not using the gps fix now). I wonder if it is the rainy weather right now doing it....I flashed an old build I had saved from 04/07 and was having gps issues...but this has been going on for about a week I'd say, corresponding the with memory change and me getting an aluminum case. Too many variables, so I'm trying to eliminate them (took the case off, tried an old rom, etc.)
23rd April 2012, 02:55 AM   |  #27340  
thracemerin's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 5,822
 
5,458 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by mrmartin86

Good to know I'll keep that in mind for future builds (as well as not using the gps fix now). I wonder if it is the rainy weather right now doing it....I flashed an old build I had saved from 04/07 and was having gps issues...but this has been going on for about a week I'd say, corresponding the with memory change and me getting an aluminum case. Too many variables, so I'm trying to eliminate them (took the case off, tried an old rom, etc.)

It looks as though mine is working, the compass is still wonky as hell but I do get a lock so I don't think it's the ROM.

I also didn't intend to delete what I said, I was trying to edit something else

Post Reply Subscribe to Thread

Tags
aosp, cm9, cm9 galaxy s2, cyanogenmod, galaxys2, gt-i9100, ics, jellybean is king now, sgsii, teamhacksung
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S II General by ThreadRank