Post Reply

[SC-02C] Japan NTT DoCoMo Galaxy S II Users

OP evildave_666

22nd April 2012, 02:27 PM   |  #1201  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
CM9 sc-02c help
Hi was wondering if someone could please help. I have installed the latest CM9 nightly build on my sc-02c together with sakuramilks latest kernel and modem. The phone boot fine and works for calls however no matter what I do, I cannot get data to work (wifi works fine). In about section it says mobile network state disconnected if this makes any difference? Does anyone have any idea how to get data working (3G or H+). I have tried other kernels (siyah), but cannot get data working. Please help, I am sick of flashing endlessly only for it not to work.

Thanks
22nd April 2012, 03:50 PM   |  #1202  
Member
Thanks Meter: 61
 
84 posts
Join Date:Joined: Apr 2012
Apn problem.
Quote:
Originally Posted by drsteve888

Hi was wondering if someone could please help. I have installed the latest CM9 nightly build on my sc-02c together with sakuramilks latest kernel and modem. The phone boot fine and works for calls however no matter what I do, I cannot get data to work (wifi works fine). In about section it says mobile network state disconnected if this makes any difference? Does anyone have any idea how to get data working (3G or H+). I have tried other kernels (siyah), but cannot get data working. Please help, I am sick of flashing endlessly only for it not to work.

Thanks

It's not kernel problem,just because APN settings is not right,it depends on your mobile network service.
22nd April 2012, 04:17 PM   |  #1203  
mr_villagomez's Avatar
Member
Flag Urayasu
Thanks Meter: 11
 
46 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by xen2

Installed CM9 on my SC02C (CM9 nightly 20120404, OMKL4, Syiah 3.0.1-ntt).

I frequently have crashes (couple of times a week), but that I can live with.

My biggest problem is that sometimes I suddenly lose all connectivity. Connectivity bars at the top-right are grey even tho I am 100% sure to be in coverage area (not sure but I think there was a 3G symbol and I could see some grey separate bars moving so there was still something going on but still it wouldn't turn blue -- will make sure of that again next time).
Sometimes I don't even notice it and go for hours without any signal until I try to browse/call.
A reboot fixes it.

Any body experienced the same symptoms? Not sure if it's CM9 related and/or SC02C-specific.

Next time it happens I will try to dump logs and check phone status (usually happens to me when I'm on the go so can't really check it well).

You're problem is that the kernel you flashed is not for ics. Its for gingerbread. Fillow @sakuramilk on twitter and download his kernel. Im running cm9 0414 nightly with his latest kernel which he posted a link to on twitter. It has working gps and good battery life.

Sent from my SC-02C using xda premium
22nd April 2012, 04:25 PM   |  #1204  
mr_villagomez's Avatar
Member
Flag Urayasu
Thanks Meter: 11
 
46 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by drsteve888

Hi was wondering if someone could please help. I have installed the latest CM9 nightly build on my sc-02c together with sakuramilks latest kernel and modem. The phone boot fine and works for calls however no matter what I do, I cannot get data to work (wifi works fine). In about section it says mobile network state disconnected if this makes any difference? Does anyone have any idea how to get data working (3G or H+). I have tried other kernels (siyah), but cannot get data working. Please help, I am sick of flashing endlessly only for it not to work.

Thanks

If you're on docomo and paying for spmode data pakehoudai then make a new apn with the address as spmode. Ne. Jp then save and select it. Your data should work immediately after

SC-02C : CM9 nightly 0414 : Sakuramilk Kernel
22nd April 2012, 05:27 PM   |  #1205  
SimmoF's Avatar
Senior Member
Flag Shinjuku City
Thanks Meter: 233
 
521 posts
Join Date:Joined: Dec 2011
Donate to Me
Quote:
Originally Posted by drsteve888

Hi was wondering if someone could please help. I have installed the latest CM9 nightly build on my sc-02c together with sakuramilks latest kernel and modem. The phone boot fine and works for calls however no matter what I do, I cannot get data to work (wifi works fine). In about section it says mobile network state disconnected if this makes any difference? Does anyone have any idea how to get data working (3G or H+). I have tried other kernels (siyah), but cannot get data working. Please help, I am sick of flashing endlessly only for it not to work.

Thanks

mr_villagomezis right but he has a typo, probably cos he replied from his phone.

Anyhow goto settings->mobile networks->access point names
Menu->New APN
Name: spmode
APM: spmode.ne.jp
MCC: 440
MNC: 10
APN Type: default,supl
APN Protocol: IPv4

The rest are not set/unspecified.
23rd April 2012, 12:08 AM   |  #1206  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by SimmoF

mr_villagomezis right but he has a typo, probably cos he replied from his phone.

Anyhow goto settings->mobile networks->access point names
Menu->New APN
Name: spmode
APM: spmode.ne.jp
MCC: 440
MNC: 10
APN Type: default,supl
APN Protocol: IPv4

The rest are not set/unspecified.

Thanks it worked perfectly
23rd April 2012, 01:30 AM   |  #1207  
zaphod777's Avatar
Senior Member
Flag Chigasaki
Thanks Meter: 55
 
463 posts
Join Date:Joined: Apr 2011
More
FYI guys do not flash any Siyah 3.1RC6 from yesterday. If you wipe your phone it will brick your phone. It may be only a soft brick but so far no one has been able to recover.

It is safest to only use 3.1RC6 dated today or later. Personally I am still using 3.0.1 stable to be safe.
23rd April 2012, 03:10 AM   |  #1208  
SimmoF's Avatar
Senior Member
Flag Shinjuku City
Thanks Meter: 233
 
521 posts
Join Date:Joined: Dec 2011
Donate to Me
Hi, I'm having an issue with the clock app. It's happened on all ICS versions I have tried. When you press Create Alarm it freezes the app. I am using SakuraMilk's kernel now but it happens on Siyah too.

Anyone else having this issue or fixed it?
23rd April 2012, 03:17 AM   |  #1209  
zaphod777's Avatar
Senior Member
Flag Chigasaki
Thanks Meter: 55
 
463 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by SimmoF

Hi, I'm having an issue with the clock app. It's happened on all ICS versions I have tried. When you press Create Alarm it freezes the app. I am using SakuraMilk's kernel now but it happens on Siyah too.

Anyone else having this issue or fixed it?

It works fine for me with CM9 and Siyah 3.0.1
23rd April 2012, 03:29 AM   |  #1210  
Member
Thanks Meter: 61
 
84 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by SimmoF

Hi, I'm having an issue with the clock app. It's happened on all ICS versions I have tried. When you press Create Alarm it freezes the app. I am using SakuraMilk's kernel now but it happens on Siyah too.

Anyone else having this issue or fixed it?

It's not a kernel issue.As far as I know,in some old version official rom the clock works bad,you can try third party clock app.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S II General by ThreadRank