Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,356 Members 38,227 Now Online
XDA Developers Android and Mobile Development Forum

Wifi not working after installing MIUI

Tip us?
 
l1nuxfre4k
Old
#1  
l1nuxfre4k's Avatar
Senior Member - OP
Thanks Meter 18
Posts: 265
Join Date: Aug 2008
Default Wifi not working after installing MIUI

Ok this is my problem,
I just installed GalnetMIUI Chameleon RC3 and i cant get wifi to work.
It connects to different networks fine BUT i cant get on the internet,
I checked so i get IP and if you go to *#*#4636#*#* you can run a test also, and it passed, it checks against google.com.
But when i go to Market or my browser it wont get internet.

Suggestions?
Phone i have:
iPhone 4s ||| HTC One X ||| Nokia N97(Rooted ) ||| Noka Express 5800 ||| HTC Dream
ROM and developer Unlimited Host will be coming back up. Working on it
 
ruelaz
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Sep 2010
Hello

Its happening exactly the same with me. I am on B 1.9.30.
Did you solve the problem?

cheers
 
rembrandtlnx
Old
#3  
Senior Member
Thanks Meter 66
Posts: 317
Join Date: Dec 2010
Location: Gorduno
happened to me once with both, galnet and gangterjoop version. Rebooting the phone solved the problem.
(i know you prolly did already, but if you didnt..)
Device: Galaxy Note 2 GT-N7100 2x devices
Rom1: Rooted Leaked MI6 on the 1st Note 2
Rom2: Stock Unrooted MA1 on the 2nd Note 2
Asus Transformer TF300T Tablet Unrooted 4.2.2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes