Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

7 CDCs Driver probleme

OP pedroleroi

7th December 2012, 03:17 AM   |  #11  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2012
Dr_Wolodya,

I try to swith UART and USB settings:
with enter *#9090# and *#7284#,
but the device response "MMI code error",
please help!!
7th December 2012, 12:31 PM   |  #12  
Member
Flag Kyiv
Thanks Meter: 31
 
91 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by wlsuen09

Dr_Wolodya,

I try to swith UART and USB settings:
with enter *#9090# and *#7284#,
but the device response "MMI code error",
please help!!

Try restart phone and try again - it work 100% - tested many times.
Or try reflash phone with stock firmware and try again.
The Following User Says Thank You to Dr_Wolodya For This Useful Post: [ View ]
2nd February 2013, 08:58 PM   |  #13  
Junior Member
Flag Georgetown
Thanks Meter: 1
 
8 posts
Join Date:Joined: Dec 2012
7CDCs conection error
Quote:
Originally Posted by chinmayfun

Thanks a lotttt !!!

Where i need to keyin those code...on phone or pc...?
Pls adviced
2nd February 2013, 11:10 PM   |  #14  
Junior Member
Flag Isfahan
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by norufumi

Where i need to keyin those code...on phone or pc...?
Pls adviced

In the phone, open dialer and enter the code.
Even though the code did not work for me (Using ICS). I think I should restock the tab.
11th February 2013, 06:03 AM   |  #15  
Junior Member
Thanks Meter: 18
 
18 posts
Join Date:Joined: Mar 2012
I have a Tab 2 7.0, and I have the same problem.
My device detects its as 7cds + comneon Suspend and failed to install the drivers.

I've Kies installed but no luck
Switched USB port but result is same
switched PC but same
tried my friend's tab (same like mine) with settings USB->Modem to see weather there is problem with my USB but again no drivers.... i. e. no probs with my tab
Tried Your method but i don't have the "log via UART" instide I have "log via USB" which upon selecting gives me an error ""LOG PATH SET FAIL".
and then on selecting Modem on Diag menu gives me the same responce...

note: I dont have the DM+MODEM+ADB but only modem or PDA option... I guess it said to be "mux menu" for us.. correct me if I am wrong

Please Help me...
14th April 2013, 05:51 AM   |  #16  
LuPeE's Avatar
Junior Member
Flag São Paulo
Thanks Meter: 0
 
11 posts
Join Date:Joined: Nov 2011
Donate to Me
More
It did not work on my Galaxy SIII someone could help me urgently?
14th May 2013, 03:21 PM   |  #17  
Senior Member
Flag Lisbon
Thanks Meter: 97
 
581 posts
Join Date:Joined: Dec 2010
More
Thanks! Saved my life in Galaxy tab 7 GT-P1000 xD
16th June 2013, 06:10 AM   |  #18  
Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by sergioruivace

Thanks Dr_Wolodya, helped a lot! GT-I9100


When I select "log via USB" I got an error ""LOG PATH SET FAIL".
Anyone can help with this?
31st July 2013, 10:26 PM   |  #19  
pooyab's Avatar
Senior Member
Flag Rasht
Thanks Meter: 26
 
128 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by zeroarst

When I select "log via USB" I got an error ""LOG PATH SET FAIL".
Anyone can help with this?

same problem here. and I have to do the 7284 trick everytime i restart the phone
any idea?
1st August 2013, 12:06 PM   |  #20  
Member
Flag Kyiv
Thanks Meter: 31
 
91 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by pooyab

same problem here. and I have to do the 7284 trick everytime i restart the phone
any idea?

Reflash with latest firmware and try again or try unlock it by microUART cable.

The Following User Says Thank You to Dr_Wolodya For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes