Post Reply

boot problems with Slimbean and Dorimanx

OP rune_a6

1st December 2013, 10:48 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: May 2011
Hey,

I have innstalled [ROM][4.3.1-r3p2_s3cfb][11/27] SlimSaber - i9100 [SlimBean Unofficial Builds and evrything works great, but when i try to install latest dorimanx kernel,
It get stuck after dorimanx boot logo and the screen is black.

Thanks for helping
The Following User Says Thank You to rune_a6 For This Useful Post: [ View ]
1st December 2013, 02:55 PM   |  #2  
immortalneo's Avatar
Recognized Contributor
Flag Malappuram, Kerala
Thanks Meter: 1,640
 
4,430 posts
Join Date:Joined: Jan 2011
More
Its been a while since I used Dori. U probably have flashed an incompatible dori version. Check the kernel's thread to see what android versions it supports.

"To err is human, to forgive is divine."
Sent from my SGS II
1st December 2013, 11:21 PM   |  #3  
OP Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: May 2011
hi

I been using dorimanx Kernels 8.43 + 9.43 tried both of them..
And it should support most of the roms.
Also looking inside slimbean thread, that is other useres that use dorimanx.

any other suggestion for other kernels ?
Last edited by rune_a6; 2nd December 2013 at 12:20 AM.
2nd December 2013, 04:22 PM   |  #4  
Raagh's Avatar
Senior Member
Thanks Meter: 206
 
828 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by rune_a6

hi

I been using dorimanx Kernels 8.43 + 9.43 tried both of them..
And it should support most of the roms.
Also looking inside slimbean thread, that is other useres that use dorimanx.

any other suggestion for other kernels ?


lastest slimbean(sabermod) uses mali3 drivers, while 9.43 stable uses mali2 drivers, thats why it dosent boot. check for dori's latest beta version(mali3) and it should work fine.
The Following User Says Thank You to Raagh For This Useful Post: [ View ]
18th February 2014, 09:53 PM   |  #5  
OP Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: May 2011
Thank you
23rd February 2014, 09:05 AM   |  #6  
Senior Member
Flag Quatre Bornes
Thanks Meter: 35
 
187 posts
Join Date:Joined: Sep 2012
More
Hi,

I'm having the same problem with my SlimSaber 4.3.1 but I do not know which on to chose I installed the 9.38 and also the latest on the 9.43 and both give me that error... Which one should I choose?

Thanks in advance for your help
23rd February 2014, 09:48 AM   |  #7  
TheImpossibleEnemy's Avatar
Senior Member
Local Bubble
Thanks Meter: 129
 
323 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Ultiweap

Hi,

I'm having the same problem with my SlimSaber 4.3.1 but I do not know which on to chose I installed the 9.38 and also the latest on the 9.43 and both give me that error... Which one should I choose?

Thanks in advance for your help

10.43
23rd February 2014, 10:40 AM   |  #8  
Mert-K's Avatar
Member
Flag Gelderland
Thanks Meter: 9
 
33 posts
Join Date:Joined: Apr 2012
More
Do you perhaps have a link for that version? I cannot seem to find it.
23rd February 2014, 12:13 PM   |  #9  
TheImpossibleEnemy's Avatar
Senior Member
Local Bubble
Thanks Meter: 129
 
323 posts
Join Date:Joined: Feb 2014
http://dorimanx.shine.sk/beta-test/

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes