MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

[Q] Is This Brick?

15th June 2014, 03:20 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Nov 2012
Sir, pls help me
i was using cm11 snapshot when this happened
i wiped data/factory reset my phone because i want to change to other rom
but after i wiped data i forgot to install new rom and i clicked reboot system now
after that my phone only show galaxy s2 text then goes blank then galaxy s2 text and repeatedly
i cant enter recovery mode, odin didnt recognize my phone because i didnt tick debugging mode because i cant see debugging mode after i updated to cm11 and i cant even do a hard reset through physical key
pls help me.. am i doing wrong?
i tried odin in windows 8

help me guys T_T
15th June 2014, 07:20 AM   |  #2  
Senior Member
Thanks Meter: 3,206
 
7,088 posts
Join Date:Joined: Nov 2011
You don't need to have USB debugging on to flash with Odin; Odin operates at a 'lower level' than that.

Find Hopper8's 'Odin troubleshooting' thread stickied in General & go through the troubleshooting steps methodically/as many times as you need to in order to get a successful flash.
The Following User Says Thank You to MistahBungle For This Useful Post: [ View ]
15th June 2014, 01:36 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by MistahBungle

You don't need to have USB debugging on to flash with Odin; Odin operates at a 'lower level' than that.

Find Hopper8's 'Odin troubleshooting' thread stickied in General & go through the troubleshooting steps methodically/as many times as you need to in order to get a successful flash.

i tried and once detected, i try to flash but failed
it says "Can't open the serial(COM) port."
any idea sir?
15th June 2014, 02:18 PM   |  #4  
Senior Member
Thanks Meter: 3,206
 
7,088 posts
Join Date:Joined: Nov 2011
Go through all the troubleshooting steps in that thread one by one; if you do this, you will solve whatever is stopping your phone & PC from recognising each other.

Edit - Only hint I'm giving you (because the whole purpose of having a thread like that is so people like me don't have to go through this stuff over & over with people for the 8,963rd time over the past 2.5 yrs) - in your case; start with different USB cables (particularly the one that came with the phone/original Samsung cables) & different USB ports on the PC (no hubs - use mainboard ports only). These are for starters. If they don't work then you go through everything else in the thread one by one.

Right. No more hints, everything you need to fix your phone is in that thread.
Last edited by MistahBungle; 15th June 2014 at 02:22 PM.
The Following User Says Thank You to MistahBungle For This Useful Post: [ View ]
17th June 2014, 03:32 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by MistahBungle

Go through all the troubleshooting steps in that thread one by one; if you do this, you will solve whatever is stopping your phone & PC from recognising each other.

Edit - Only hint I'm giving you (because the whole purpose of having a thread like that is so people like me don't have to go through this stuff over & over with people for the 8,963rd time over the past 2.5 yrs) - in your case; start with different USB cables (particularly the one that came with the phone/original Samsung cables) & different USB ports on the PC (no hubs - use mainboard ports only). These are for starters. If they don't work then you go through everything else in the thread one by one.

Right. No more hints, everything you need to fix your phone is in that thread.


tried everything and no luck
is it possible that my phone has mini-usb port error?
because it takes about 2 seconds delay to respong carghing when i plug it in
17th June 2014, 08:39 AM   |  #6  
Senior Member
Thanks Meter: 3,206
 
7,088 posts
Join Date:Joined: Nov 2011
It's possible, yes. Only way you're going to know if this is the case/not is by replacing it (the entire board, not just the port itself) though. It's certainly quick/cheap to do yourself, so you don't have a great deal to lose by replacing it (apart from ~US$10) & seeing if this fixes the issue. Search for KeithRoss39's guide in General (search specifically for 'replacing USB charger board'), has all the info you need to help you get this done.
17th June 2014, 06:21 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by MistahBungle

It's possible, yes. Only way you're going to know if this is the case/not is by replacing it (the entire board, not just the port itself) though. It's certainly quick/cheap to do yourself, so you don't have a great deal to lose by replacing it (apart from ~US$10) & seeing if this fixes the issue. Search for KeithRoss39's guide in General (search specifically for 'replacing USB charger board'), has all the info you need to help you get this done.

sent my phone to service already because i just newbie who only know about flashing-recovery-download mode, didnt know about hardware at all
anyway, thanks for helping me

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes