Post Reply

[Q] Charging Issue

31st January 2014, 09:13 AM   |  #1  
OP Member
Thanks Meter: 13
 
74 posts
Join Date:Joined: Sep 2013
More
So I flashed to Resurrection Remix ROM with 4.4.2 last week. The rom is awesome and it worked fine till a couple of days back. It is taking my phone forever to charge. I have just got a new battery so battery is not the issue as it was working fine till now. Also, the battery is sucked up quite soon. I downloaded a battery calibration app and did as asked. But even that did not help. What might be the problem?
31st January 2014, 09:16 AM   |  #2  
bhavstech's Avatar
Senior Member
Thanks Meter: 232
 
799 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by ar.anmolrawat

So I flashed to Resurrection Remix ROM with 4.4.2 last week. The rom is awesome and it worked fine till a couple of days back. It is taking my phone forever to charge. I have just got a new battery so battery is not the issue as it was working fine till now. Also, the battery is sucked up quite soon. I downloaded a battery calibration app and did as asked. But even that did not help. What might be the problem?

this is a bug in showing battery level.eg your phone may be full charged but it shows 30 %,your phone may show at 100% for 5 hours then suddenly it may fall to 40%
The Following User Says Thank You to bhavstech For This Useful Post: [ View ]
31st January 2014, 09:19 AM   |  #3  
OP Member
Thanks Meter: 13
 
74 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by bhavstech

this is a bug in showing battery level.eg your phone may be full charged but it shows 30 %,your phone may show at 100% for 5 hours then suddenly it may fall to 40%

It works fine till 40% but then the battery takes no time in emptying up even while in standby. Also the phone shuts down before it is even 0% (between 5-10%)
31st January 2014, 09:20 AM   |  #4  
bhavstech's Avatar
Senior Member
Thanks Meter: 232
 
799 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by ar.anmolrawat

It works fine till 40% but then the battery takes no time in emptying up even while in standby. Also the phone shuts down before it is even 0% (between 5-10%)

its a bug try clean wipe and reflash the rom n update the rom
The Following User Says Thank You to bhavstech For This Useful Post: [ View ]
31st January 2014, 09:33 AM   |  #5  
OP Member
Thanks Meter: 13
 
74 posts
Join Date:Joined: Sep 2013
More
Thumbs up
Quote:
Originally Posted by bhavstech

its a bug try clean wipe and reflash the rom n update the rom

I just saw that there is a stable update to the rom. Will see if it works or not.

Thank you for helping
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes