Unofficial Android 4.4 Lands on Three Mediatek Devices

For the last few years, devices with MTK systems-on-chip haven’t received much … more

MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Charging paused due to over voltage

OP demondor

12th February 2012, 03:45 PM   |  #1  
demondor's Avatar
OP Senior Member
Thanks Meter: 43
 
203 posts
Join Date:Joined: May 2011
More
Over the last few weeks I've been noticing my battery levels fluctuating when I plug it in to charge and alot of the times my phone thinks it's still charging even when the plug is removed. Also when I switch off my phone- the battery charging icon keeps sporadically popping up preventing me from starting my phone- the only way to start it is to actually connect the charger and hit the power button.
I noticed this problem whenever I try any of the ICS roms- the error message 'Charging paused due to over voltage' keeps popping up. I've gone flashed various gingerbread roms thinking it was a software issue but now I think it may be a problem with my charging port. I also checked my voltage levels and they're hovering around 3.9V. Does anyone know what's happening and how to fix it?
12th February 2012, 03:58 PM   |  #2  
Member
Thanks Meter: 13
 
73 posts
Join Date:Joined: Oct 2010
More
Did You get Your handset liquid damaged? Might look like a silly question but i would sell mobiles myself and noticed that such symptoms might to be related to water/condensation damage...
Hopefully not in your case
12th February 2012, 04:01 PM   |  #3  
demondor's Avatar
OP Senior Member
Thanks Meter: 43
 
203 posts
Join Date:Joined: May 2011
More
Well no, my phone's been dry throughout. Never got it wet. The condition has progressively gotten worse over the last week. The switching off problem and ICS issues tipped me off that there was a problem here. All this time I thought my battery fluctuation issues were because of the rom/kernel
12th February 2012, 04:06 PM   |  #4  
Member
Thanks Meter: 13
 
73 posts
Join Date:Joined: Oct 2010
More
Probably the best idea would be to flash stock rom from your country and send it away for warranty repair, with a charger attached... no point fiddling with it yourself (especially that its not firmware related)
Good Luck
16th February 2012, 10:52 AM   |  #5  
skoop99's Avatar
Senior Member
Flag Chester
Thanks Meter: 3
 
158 posts
Join Date:Joined: Jan 2006
Donate to Me
More
Unhappy
Quote:
Originally Posted by demondor

Over the last few weeks I've been noticing my battery levels fluctuating when I plug it in to charge and alot of the times my phone thinks it's still charging even when the plug is removed. Also when I switch off my phone- the battery charging icon keeps sporadically popping up preventing me from starting my phone- the only way to start it is to actually connect the charger and hit the power button.
I noticed this problem whenever I try any of the ICS roms- the error message 'Charging paused due to over voltage' keeps popping up. I've gone flashed various gingerbread roms thinking it was a software issue but now I think it may be a problem with my charging port. I also checked my voltage levels and they're hovering around 3.9V. Does anyone know what's happening and how to fix it?

Mine does the same - BUT it only started after I flashed an ICS ROM? And it's intermittent; some days it doesn't do it at all, then it'll do it all day... No logic to it? And my phone has never gotten wet either...
16th February 2012, 11:21 AM   |  #6  
Senior Member
Thanks Meter: 4
 
109 posts
Join Date:Joined: Jun 2011
Ive had the same problem with all ics roms.now im back to stock gingerbreed.anyway ics on this phase is still beta and problems are normal. w8 for mpre stable rom dude.
16th February 2012, 11:23 AM   |  #7  
skoop99's Avatar
Senior Member
Flag Chester
Thanks Meter: 3
 
158 posts
Join Date:Joined: Jan 2006
Donate to Me
More
Quote:
Originally Posted by lummujaj

Ive had the same problem with all ics roms.now im back to stock gingerbreed.anyway ics on this phase is still beta and problems are normal. w8 for more stable rom dude.

Of course; it's a funny one, though? I've just rebooted my phone several times, removed the battery, reinsterted, rebooted, and it's behaving again...
16th February 2012, 12:02 PM   |  #8  
demondor's Avatar
OP Senior Member
Thanks Meter: 43
 
203 posts
Join Date:Joined: May 2011
More
The weird thing is the problem has carried itself over to the gingerbread roms. The core problem is that my phone thinks the usb/power cable is plugged in when it's not
16th February 2012, 12:54 PM   |  #9  
Senior Member
Thanks Meter: 4
 
109 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by demondor

The weird thing is the problem has carried itself over to the gingerbread roms. The core problem is that my phone thinks the usb/power cable is plugged in when it's not

root the phone, go to recovery menu , go format system, data, all there one by one, turn off the phone , put it on download mode, and back to original stock rom
16th February 2012, 01:27 PM   |  #10  
demondor's Avatar
OP Senior Member
Thanks Meter: 43
 
203 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by lummujaj

root the phone, go to recovery menu , go format system, data, all there one by one, turn off the phone , put it on download mode, and back to original stock rom

Just to clarify, I don't format efs and emmc yeah?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes