Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,702 Members 45,714 Now Online
XDA Developers Android and Mobile Development Forum

[Q] just need some confirmation before I flash

Tip us?
 
LiamFlannery
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Mar 2014
Question [Q] just need some confirmation before I flash

Hello everyone, I recently installed philZ cwm touch recovery and did backups and all that good stuff and I think Im ready to install cyanogenmod.
And before you ask, I cant use the cyanogenmod installer as it crashes every time I try to use it. I am going to try to flash cm10.1.3-i9100 which is the latest stable release, using cwm and not odin (I dont trust my usb cable). I was wondering since philz touch is just a stock kernal, do I need to flash a different one? I am running the original stock rom (jb 4.1.2) and have downloaded the cm10.1.x / android 4.2.2 google apps. I am just wondering if these are all the right files for my i9100? I thought it would be better to be safe, then coming back to the forums crying about how i messed it up (which I still might do if it does go bad) so thanks to all you smart people for helping in advance -Liam
 
TheImpossibleEnemy
Old
#2  
TheImpossibleEnemy's Avatar
Senior Member
Thanks Meter 128
Posts: 323
Join Date: Feb 2014
Location: Local Bubble
Just flash it through Philz's recovery and that's all.Don't forget to do a nandroid backup.
Just in case
GT-i9100
NeatROM 6.3
Apolo 4.14
 
LiamFlannery
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Mar 2014
Quote:
Originally Posted by TheImpossibleEnemy View Post
Just flash it through Philz's recovery and that's all.Don't forget to do a nandroid backup.
Just in case
Iv done 2 backups (one on the external, one on the internal just to be sure) but I was wondering if I have all the right files, like if my kernal is good to go, whether the google apps are the right ones (although I'm pretty sure they're the right ones for cm10.1.3) and whether or not I am forgetting something, thanks. Sorry if I wasn't clear in my post, like I said I just want to be sure
 
TheImpossibleEnemy
Old
#4  
TheImpossibleEnemy's Avatar
Senior Member
Thanks Meter 128
Posts: 323
Join Date: Feb 2014
Location: Local Bubble
Kernel is not important in this case.All you need is a proper recovery,which you already have.Just make sure the rom is for i9100,+compatible gapps and that's pretty much all.Don't forget to do all needed wipes and make a backup of your EFS in Philz's CWM before flashing.

Enjoy
GT-i9100
NeatROM 6.3
Apolo 4.14
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes