Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,924 Members 45,478 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't connect to Kies - Connection mode not Supported

Tip us?
 
BoogWeed
Old
(Last edited by BoogWeed; 12th May 2011 at 01:26 PM.)
#1  
BoogWeed's Avatar
Senior Member - OP
Thanks Meter 13
Posts: 206
Join Date: Jul 2010
Location: Dubai
Default [Q] Can't connect to Kies - Connection mode not Supported

My phone does not connect to Samsung Kies via USB. I get the message:

"Reconnect the device in Samsung Kies (PC Studio) mode. Current connection mode not supported by Kies."

How do I put this phone into Samsung Kies Mode?

It was doing this when I first got my phone then the other day it suddenly started working perfectly somehow, now I am getting this message again.


EDIT: [Solved] You have to disable USB debugging mode in order to connect to Kies.
The Following 2 Users Say Thank You to BoogWeed For This Useful Post: [ Click to Expand ]
 
JJEgan
Old
#2  
Senior Member
Thanks Meter 4416
Posts: 23,036
Join Date: Oct 2010
Easy way turn phone off turn phone on fire up Kies then connect phone .

jje
 
BoogWeed
Old
#3  
BoogWeed's Avatar
Senior Member - OP
Thanks Meter 13
Posts: 206
Join Date: Jul 2010
Location: Dubai
Thanks, but I already tried that a couple of times...
 
Rumble6059
Old
#4  
Rumble6059's Avatar
Senior Member
Thanks Meter 56
Posts: 494
Join Date: Nov 2008
Location: Derbyshire
turn off your USB debugging then close all running apps using task manager.
it will work then, Rumble
If I helped at all, please hit thanks
_________________________________

[Device] LG G2 (D802 10b)
[ROM]
OptimusRS Pro2 ROM [V4.3]
_________________________________

[Device] HTC HD2
[ROM]
Dual Booting WP7.5 & Android Jelly Bean
_________________________________

[Device] Asus Transformer
[ROM]
Stock ROM
_________________________________

[Device] Xperia X10i
_________________________________

[Device] Xperia X1
_________________________________
The Following 10 Users Say Thank You to Rumble6059 For This Useful Post: [ Click to Expand ]
 
BoogWeed
Old
#5  
BoogWeed's Avatar
Senior Member - OP
Thanks Meter 13
Posts: 206
Join Date: Jul 2010
Location: Dubai
Thanks, worked right away!
 
robstunner
Old
#6  
robstunner's Avatar
Senior Member
Thanks Meter 503
Posts: 3,845
Join Date: May 2010
Location: Chicagoland
Quote:
Originally Posted by BoogWeed View Post
Thanks, worked right away!
Thanks from me too!
 
Dizzee
Old
#7  
Member
Thanks Meter 1
Posts: 77
Join Date: Jul 2011
I had this trouble.. fixed it by moving the usb cable from the front ports to the rear USB ports of my box
 
ammarayed
Old
#8  
Junior Member
Thanks Meter 1
Posts: 1
Join Date: Sep 2011
faced the same problem ,, Galaxy S1 couldnot recognized by Kies , i used to go to setting->wirless and Network->usb setting ->change to kies
and make sure USB Debugging is checked


cheers
Ammar Ayed
The Following User Says Thank You to ammarayed For This Useful Post: [ Click to Expand ]
 
xfive420
Old
#9  
Member
Thanks Meter 16
Posts: 91
Join Date: Oct 2007
I had the same problem for days with my desktop running vista 32. I must have removed and reinstalled kies and/or the samsung drivers in every permutation possible. Finally got it working by using a 2nd PC, my laptop. I installed kies on the laptop (also vista 32) and the connection worked on the first shot, so then I went back to my desktop and updated all the drivers for my SGS2 manually. When windows asked for a path to search for my drivers, I pointed it to the laptop's C drive inside of the Windows\System32 folder. The desktop apparently grabbed whatever the best drivers were from the laptop and I was off and running.
 
reddykcn
Old
#10  
Junior Member
Thanks Meter 1
Posts: 1
Join Date: Oct 2011
Quote:
Originally Posted by BoogWeed View Post
My phone does not connect to Samsung Kies via USB. I get the message:

"Reconnect the device in Samsung Kies (PC Studio) mode. Current connection mode not supported by Kies."

How do I put this phone into Samsung Kies Mode?

It was doing this when I first got my phone then the other day it suddenly started working perfectly somehow, now I am getting this message again.


EDIT: [Solved] You have to disable USB debugging mode in order to connect to Kies.

Settings->wireless and network->USB Settings and enable the Samasung Kies..

So dumb that we have to search and find options our self..Samsung is too stupid to provide the detailed explanation of issues and solutions...!

The Following User Says Thank You to reddykcn For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes