Post Reply

Connectify WPA2 not working

OP milan188

10th June 2012, 02:55 PM   |  #1  
OP Senior Member
Johannesburg
Thanks Meter: 46
 
286 posts
Join Date:Joined: Sep 2011
More
Hey guys

Im having trouble with connectify and connecting my galaxy SII

When I set up my WPA2 connection and connect to it my phone connects to it but there is no internet connection. Sometimes there is like 5 sec of connection then it goes away. My firewall and anti-virus are disabled.

My iPad and other phones also cant connect.
10th June 2012, 07:39 PM   |  #2  
It_ler's Avatar
XDA: ASSIST
Recognized Contributor
Thanks Meter: 15,340
 
8,498 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by milan188

Hey guys

Im having trouble with connectify and connecting my galaxy SII

When I set up my WPA2 connection and connect to it my phone connects to it but there is no internet connection. Sometimes there is like 5 sec of connection then it goes away. My firewall and anti-virus are disabled.

My iPad and other phones also cant connect.

Hope to understand you correctly.
You have got issues to connect your phone (SGS2), your iPad and other phones to your WLAN (wifi access point, router or what ever)?
Then it seems to be a problem in the configuration of your access point, and not an issue of your SGS2.
Maybe you have enabled MAC address filtering or static IP addresses?!
The Following User Says Thank You to It_ler For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes