How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

E: failed to mount /efs (invalid argument)

OP animus7

1st February 2014, 06:26 PM   |  #1  
OP Member
Thanks Meter: 255
 
99 posts
Join Date:Joined: Oct 2013
hello,

how I can fix my problem. the phone can not be boot, after 10 min it is also in the boot, bootloop.

sorry for my bad english

Last edited by animus7; 1st February 2014 at 06:47 PM.
1st February 2014, 06:46 PM   |  #2  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter: 1,855
 
4,264 posts
Join Date:Joined: Oct 2012
More
Flash stock rom using odin...
1st February 2014, 06:49 PM   |  #3  
OP Member
Thanks Meter: 255
 
99 posts
Join Date:Joined: Oct 2013
I have already tried same problem
1st February 2014, 07:13 PM   |  #4  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter: 1,855
 
4,264 posts
Join Date:Joined: Oct 2012
More
Seems efs is corrupt...u have efs backup ???
1st February 2014, 07:18 PM   |  #5  
OP Member
Thanks Meter: 255
 
99 posts
Join Date:Joined: Oct 2013
No...
1st February 2014, 10:41 PM   |  #6  
OP Member
Thanks Meter: 255
 
99 posts
Join Date:Joined: Oct 2013
I have fix the problem but, now I need to restore my IMEI. I didnt make a IMEI Backup . How I can get my old IMEI.
2nd February 2014, 03:40 AM   |  #7  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter: 1,855
 
4,264 posts
Join Date:Joined: Oct 2012
More
http://forum.xda-developers.com/show....php?t=1264021

This
2nd February 2014, 11:02 AM   |  #8  
OP Member
Thanks Meter: 255
 
99 posts
Join Date:Joined: Oct 2013
same problem ..
2nd February 2014, 09:41 PM   |  #9  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2010
I had the same problem on my S2 after I downgraded to 2.3.3 (because of imei repair)
Then I tried flash 2.3.6 by Odin and problem gone.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes