Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more
Post Reply

E: failed to mount /efs (invalid argument)

OP animus7

1st February 2014, 05:26 PM   |  #1  
OP Member
Thanks Meter: 246
 
97 posts
Join Date:Joined: Oct 2013
hello,

how I can fix my problem. the phone can not be boot, after 10 min it is also in the boot, bootloop.

sorry for my bad english

Last edited by animus7; 1st February 2014 at 05:47 PM.
1st February 2014, 05:46 PM   |  #2  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter: 1,819
 
4,160 posts
Join Date:Joined: Oct 2012
More
Flash stock rom using odin...
1st February 2014, 05:49 PM   |  #3  
OP Member
Thanks Meter: 246
 
97 posts
Join Date:Joined: Oct 2013
I have already tried same problem
1st February 2014, 06:13 PM   |  #4  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter: 1,819
 
4,160 posts
Join Date:Joined: Oct 2012
More
Seems efs is corrupt...u have efs backup ???
1st February 2014, 06:18 PM   |  #5  
OP Member
Thanks Meter: 246
 
97 posts
Join Date:Joined: Oct 2013
No...
1st February 2014, 09:41 PM   |  #6  
OP Member
Thanks Meter: 246
 
97 posts
Join Date:Joined: Oct 2013
I have fix the problem but, now I need to restore my IMEI. I didnt make a IMEI Backup . How I can get my old IMEI.
2nd February 2014, 02:40 AM   |  #7  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter: 1,819
 
4,160 posts
Join Date:Joined: Oct 2012
More
http://forum.xda-developers.com/show....php?t=1264021

This
2nd February 2014, 10:02 AM   |  #8  
OP Member
Thanks Meter: 246
 
97 posts
Join Date:Joined: Oct 2013
same problem ..
2nd February 2014, 08:41 PM   |  #9  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2010
I had the same problem on my S2 after I downgraded to 2.3.3 (because of imei repair)
Then I tried flash 2.3.6 by Odin and problem gone.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes