Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] error status 7 installing CM11 on i9100T

OP kiwijas

13th April 2014, 04:03 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
can anyone link to a stable CM11 rom for a galaxy s2 i9100T? ive tried a couple of the nightly builds from the CM download page but i get an error status 7 everytime, which im guessing is something to do with it not being the 'right' rom for my phone

ive been able to install CM10.1.3 fine but not CM11

i dont want to force it by removing the assert lines from the script updater!
10th May 2014, 11:51 AM   |  #2  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
Hi...

I have the same issue and I guess it's because the phone model (i9100T) doesn't match the phone model of the ROM (i9100).
I've tried to download the newest version of the kernel (Siyah v6.05b) I read it could help, but nothing so far.
I'm still getting the status 7 massage when I'm trying to flash to a CM11.

Because there are not hardware difference between the i9100t and i9100 I believe nothing will happen if I'll solve/ignore the statue 7 and continue anyway but I have no guaranties the this will work.
I really don't want to hard bick my phone!

Can any body help me with this issue?

Thanks
10th May 2014, 12:31 PM   |  #3  
keithross39's Avatar
Senior Member
Flag Oxford
Thanks Meter: 1,209
 
1,995 posts
Join Date:Joined: Aug 2012
More
You both need to flash a KK compatible CWM (6.0.4.5 or newer) first........
Just make sure the ROMs you are trying to flash ARE compatible with your phones first.

My wife says I'm a phone geek....She's probably right
10th May 2014, 08:02 PM   |  #4  
keithross39's Avatar
Senior Member
Flag Oxford
Thanks Meter: 1,209
 
1,995 posts
Join Date:Joined: Aug 2012
More
Guys.....this is BASIC stuff/info......and something that you both WOULD have known if you'd read the first post of the thread where you got your ROMs.......

My wife says I'm a phone geek....She's probably right
The Following 2 Users Say Thank You to keithross39 For This Useful Post: [ View ]
10th May 2014, 09:21 PM   |  #5  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by keithross39

You both need to flash a KK compatible CWM (6.0.4.5 or newer) first........
Just make sure the ROMs you are trying to flash ARE compatible with your phones first.

My wife says I'm a phone geek....She's probably right


My girlfreind says it too... so you're in good company.
I tried your method but it didn't work, I tried flashing it with odin and when I reboot the device it was in soft brick.
I flashed it back with the old kernel and got it back to work.

All guides that reffers to flashing KK with sgs2 are reffering to model i9100. it seems people with i9100 don't suffer from our issue so I guess the problem is with our specific model i9100t and not a CWM problem.
I investigated the status 7 issue and it seems to happend when the model of the device don't match the ROM targeted model device.

Do you have any other ideas?

Thanks for helping
10th May 2014, 09:50 PM   |  #6  
keithross39's Avatar
Senior Member
Flag Oxford
Thanks Meter: 1,209
 
1,995 posts
Join Date:Joined: Aug 2012
More
Maybe you should try re-dowloading the ROM. This can *sometimes* happen if the download gets corrupted.......

My wife says I'm a phone geek....She's probably right
11th May 2014, 12:55 AM   |  #7  
keithross39's Avatar
Senior Member
Flag Oxford
Thanks Meter: 1,209
 
1,995 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by kiwijas

can anyone link to a stable CM11 rom for a galaxy s2 i9100T? ive tried a couple of the nightly builds from the CM download page but i get an error status 7 everytime, which im guessing is something to do with it not being the 'right' rom for my phone

ive been able to install CM10.1.3 fine but not CM11

i dont want to force it by removing the assert lines from the script updater!

If you've got as far as successfully flashing 10.1.3, then the only reason you can't flash 11 is the version of CWM you are currently running........

My wife says I'm a phone geek....She's probably right

---------- Post added at 11:55 PM ---------- Previous post was at 11:50 PM ----------

Quote:
Originally Posted by royialtman

All guides that reffers to flashing KK with sgs2 are reffering to model i9100. it seems people with i9100 don't suffer from our issue so I guess the problem is with our specific model i9100t and not a CWM problem.
I investigated the status 7 issue and it seems to happend when the model of the device don't match the ROM targeted model device.

Do you have any other ideas?

Thanks for helping

The OP states he is running 10.1.3 (which I assume is an i9100 rom).....
Maybe you could try it this way.....an incremental upgrade......

Root....flash 10.1.3....flash KK CWM....flash 11....

My wife says I'm a phone geek....She's probably right
Last edited by keithross39; 11th May 2014 at 02:29 PM.
12th May 2014, 08:09 AM   |  #8  
Senior Member
Tokyo
Thanks Meter: 139
 
726 posts
Join Date:Joined: May 2011
More
CM10.3/CM11 i9100 images both directly support install asserts for the i9100T (as well as several other 99%+ similar variants with different model numbers), see https://github.com/CyanogenMod/andro...BoardConfig.mk

The OP is probably having issues because of not updating kernel/recovery to something recent enough to install CM11.
12th May 2014, 04:02 PM   |  #9  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by keithross39

If you've got as far as successfully flashing 10.1.3, then the only reason you can't flash 11 is the version of CWM you are currently running........

My wife says I'm a phone geek....She's probably right

---------- Post added at 11:55 PM ---------- Previous post was at 11:50 PM ----------



The OP states he is running 10.1.3 (which I assume is an i9100 rom).....
Maybe you could try it this way.....an incremental upgrade......

Root....flash 10.1.3....flash KK CWM....flash 11....

My wife says I'm a phone geek....She's probably right


I made it!!:goo d:
I finally updated the phone to CM11.
I installed KK kernel with CWM and then I flashed the CM11 ROM..

Thanks for all the help!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes