Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

exchange calendar ics issue

OP bzpwhx2

18th March 2012, 10:24 PM   |  #1  
OP Senior Member
Thanks Meter: 8
 
182 posts
Join Date:Joined: Dec 2010
With the latest pq and p7 i had an issue syncing phone calendar with exchange (you don't see exchange calendar entries)
No way to get my task nor my agenda.
Anyone found a solution for this?

ps. it it possible that nobody use exchange ??? this is sound very strange to me.....
Last edited by bzpwhx2; 19th March 2012 at 01:50 PM.
21st March 2012, 11:30 AM   |  #2  
Member
Thanks Meter: 3
 
35 posts
Join Date:Joined: Dec 2003
hi
same problem for me

---------- Post added at 10:30 AM ---------- Previous post was at 10:25 AM ----------

To make it work (for me atleast)
1. remove the whole exchange account
2. Turn on auto-syncing across your phone.
3. add back your exchange account, but this time make sure on the initial account setup that you select an auto syncing interval (anything except never). I used every hour.
4. Wait a while and it should show up in calendar (it did for me)
The Following 3 Users Say Thank You to plu For This Useful Post: [ View ]
30th March 2012, 05:49 AM   |  #3  
Member
Thanks Meter: 18
 
62 posts
Join Date:Joined: Nov 2011
I had the same issue and that fixed it, many thanks.
28th April 2012, 03:48 PM   |  #4  
Senior Member
Flag Paris
Thanks Meter: 129
 
536 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by plu

same problem for me

---------- Post added at 10:30 AM ---------- Previous post was at 10:25 AM ----------

To make it work (for me atleast)
1. remove the whole exchange account
2. Turn on auto-syncing across your phone.
3. add back your exchange account, but this time make sure on the initial account setup that you select an auto syncing interval (anything except never). I used every hour.
4. Wait a while and it should show up in calendar (it did for me)

Thx man, solved the prob for my i9000 too !!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes