5,593,458 Members 36,859 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Exchange email stops working

Tip us?
 
nathsgames
Old
#1  
nathsgames's Avatar
Senior Member - OP
Thanks Meter 73
Posts: 827
Join Date: Oct 2010
Location: Gold Coast

 
DONATE TO ME
Default [Q] Exchange email stops working

Hi Guys,

Since about a week ago (XXLPH firmware), my Exchange email stopped working.

Just says Connection Error all the time.

I can wipe the email settings, then enter them again, it will connect and start downloading mail, then stops and says connection error.

My Transformer is fine with all the same settings.

I upgraded the software to XXLPQ, did a full wipe and Factory Reset and still the same.

Any ideas please?

Thanks.


<<SAMSUNG GALAXY S4 LTE>>
ROM: OMEGA 6.0
LAUNCHER: NOVA
KERNEL: FAUX 6 (U)
RECOVERY: PHILZ

N6500/E65/F480T/i 3GS 32GB/i9000 Galaxy S/Dell Streak 5/HTC Desire HD/LG Optimus 2X/Galaxy SII 9100T/Galaxy Note/Galaxy SIII/Galaxy Note II 3G/Galaxy Note II LTE/ GALAXY S4 LTE i9505

Chuck Norris runs Android on his iPhone
 
Monu123
Old
#2  
Senior Member
Thanks Meter 19
Posts: 221
Join Date: Aug 2009
Location: Gurgaon
Faced the same problem, reverted back to GB all is well...
Tried lot of things but didn't work with ICS using Samsung email client, although Maildroid was working fine.
 
jps1974
Old
#3  
Senior Member
Thanks Meter 47
Posts: 108
Join Date: Nov 2009
Location: Vienna
Same here, but only with my work account (Exchange 2010) - works fine with my (hosted) personal Exchange account (which is on Exchange 2007 AFAIK).

It's been this way with all ICS leaks. Yesterday I thought I got it working by adding the accounts the other way around, but today I'm getting connection error again. I think it's got something to do with the Device Administrator setting, because I never get that prompt for the second account I add, whereas I'm pretty sure I did on GB.

Using Enhanced Email in the meantime which works fine, but the Samsung client has some great features :)

Sent from my GT-I9100 using Tapatalk
Devices: Motorola Xoom | Point Of View Mobii Tegra 3G Tablet (P10AN01 / Advent Vega clone) | Samsung Galaxy S GT-I9000 | Samsung Galaxy S II GT-I9100 | Google Galaxy Nexus
 
Spingo
Old
#4  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Sep 2008
I too have the same issue - Connecting to the Exchange Server at work (Exchange 2007), I have no issue. The Exchange Server at home (2010) continually shows up with "Connection Error". XXLPH installed here too.
 
wonderstoat
Old
#5  
Senior Member
Thanks Meter 1
Posts: 101
Join Date: Jun 2007
Me too

Been driving me crazy. I agree it seems to be about the RSA device permissions. I think I'll have to go back to GB. Dammit, I wiped everything and have wasted all of today on this ...

---------- Post added at 08:31 PM ---------- Previous post was at 07:45 PM ----------

They say replying to yourself is the first sign of madness ...

But I wonder if Samsung will fix this before pushing out the official UK update next week.

Hmmm ... I'm surprised more people haven't reported this.
 
etotheo
Old
#6  
etotheo's Avatar
Member
Thanks Meter 8
Posts: 77
Join Date: Jan 2012
Location: Saskatoon
Same here. Updated yesterday to XXLPQ and have had the Connection Error ever since...

Sent from my GT-I9100M
 
jps1974
Old
#7  
Senior Member
Thanks Meter 47
Posts: 108
Join Date: Nov 2009
Location: Vienna
I sent a link to this thread to Samsung Support, let's see what happens...
Devices: Motorola Xoom | Point Of View Mobii Tegra 3G Tablet (P10AN01 / Advent Vega clone) | Samsung Galaxy S GT-I9000 | Samsung Galaxy S II GT-I9100 | Google Galaxy Nexus
The Following User Says Thank You to jps1974 For This Useful Post: [ Click to Expand ]
 
Spingo
Old
#8  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Sep 2008
I've been looking into this (and learning a lot about EAS at the same time) - and have narrowed it down to XXLPH not liking the security policies contained within the Exchange ActiveSync Mailbox Policy that is being used. trouble is, no amount of fiddling has given me a long term solution (I have got it to work for short periods of time though).

I suspect that installing an Exchange 2007 CAS in my infrastructure and pointing my Galaxy S II to that will provide a workaround - but that's hardly a long-term solution. If that works, then forcing the handset to connect using an older version of the ActiveSync protocol should also work. This may be a more achievable workaround if I can figure out how to do it!
 
heldchen
Old
#9  
Senior Member
Thanks Meter 24
Posts: 113
Join Date: Dec 2010
it's also failing with gmail/google mail for apps added as an Exchange Activesync. when upgrading from GB, 1 of 2 of my gapps accounts stopped getting new mail. after a full wipe, both accounts now fail to fetch any mail or folders. logcat shows the error "Email:SecFeatureWrapper(6658): Was not initiated" while refreshing mails.
 
MMaster23
Old
#10  
Member
Thanks Meter 2
Posts: 46
Join Date: Aug 2005
I'm having the exact same issues but for me they seem to be related to Hotmail (and it's Exchange 2003-like EAS protocol. The moment I add m.hotmail.com as an Exchange account, my other corporate and Office365 stop syncing.

The moment I remove the Hotmail account, all other Exchange accounts start working again. Very strange.

You guys added Exchange2003 or Hotmail mailboxes? I found this issue on nearly all SGS2 ICS build.. currently on LPQ.
Orange SPV C500 --> M500 --> M3000 --> MDA Touch Plus Black --> iPhone 3G --> Sony Xperia X1 --> HTC HD2 --> iPhone 4 --> SGS2

The Following User Says Thank You to MMaster23 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes