Post Reply

[Q] Exchange email stops working

OP nathsgames

30th April 2012, 03:08 PM   |  #151  
Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Apr 2012
@mac_es Thanks for your response. Our exchange administrator is not convinced you and I have the same problem and is rightly concerned that since the patch you recommended is out-of-cycle there might be other repercussions. So far I'm still working fine with the rule so I'll see if that continues OK.

@Triumph61 You are correct. That problem also exists. It only occurs with the blank 'accept' and 'tentative' messages, but not with 'propose new time' or 'decline'. Also, 'accept' or 'tentative' messages where the user sending the message has typed something in the message are fine. There is a setting you can activate which will act as a workaround. In Outlook (2007), go to tools/options/email options/tracking options/ and tick 'Delete blank voting and meeting responses after processing'. This should handle the problem, assuming it is a server based setting, otherwise you will also need to make a rule. it had not been a problem for me because (a) I had already activated the setting and (b) I don't think I've yet received a meeting response whilst outlook was closed so I don't know for sure whether its server based or not.

@TJAus - you could be having a combination of all issues mentioned by myself, Triumph61 and Mac_es - I find that its best to start testing with a clean inbox on both the phone and the server.
30th April 2012, 03:44 PM   |  #152  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2012
Hi,

alfter vasting lotīs of ours by trying to get my exchange sync with 4.0.3 german and exchange 2003 working again, i tryed " touchdown for smartphones" as a 30 days trial : everthing works perfect and i did not even had to root my phone!
If Samsung will not be able to solve the problem within these 30 days ( what should cause them to feel ashamed !), i will pay the 15,21 € to buy the program.

Maybe it helpīs somebody


P.S : because 4.0.3 dosnīt support rSAP Bluetouth profile and my car didnīnt accept the phone, i flasht back to 2.3.6. What a mess: all this vastet time.....
now there are no more problems anymore ! samsung should realy be ashamed of all this !
Last edited by drberndross; 2nd May 2012 at 06:00 PM.
30th April 2012, 10:42 PM   |  #153  
Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Feb 2012
We use Ex 2003.
The error only appers when s.o. sends from a ext. Exchange the Invitation or the accept.

When i delete the message, the snyc works again.
30th April 2012, 10:46 PM   |  #154  
Senior Member
Flag Ireland
Thanks Meter: 22
 
108 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Apparently it is going be resolved. But we can only wait and see. Emails to and from Samsung confirmed that they acknowledge it is a issue.

Any exchange servers before 2010 seem to work for me.

Sent from fridge.
2nd May 2012, 07:47 PM   |  #155  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Sep 2006
More
Nice Work, very scientific approach!!!
Quote:
Originally Posted by vallettacity

Anyway, in case of doubt, please note that I can replicate the problem at will. Having set up the rules, I have a folder which has receipts in it which I clear out periodically. Well, if I try to synchronise that folder to my phone, the problem comes back again, but the moment I switch back to my inbox, away it goes again. So, bottom line is, if you set this up – switching to a folder with receipts in it will give you problems, but otherwise you can work fine.

I like your comment, very good work!!!

But have a look at this: https://play.google.com/store/apps/d...mNlZGVtYWlsIl0.
I tested this APP and it is the best! All my Exchange accounts run perfect!
It is no work around it is a better email app[COLOR="Silver"]
3rd May 2012, 06:10 AM   |  #156  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2008
That link to the app, doesn't work so well. What is the name of it?
3rd May 2012, 03:24 PM   |  #157  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Sep 2006
More
Enhanced Email
Quote:
Originally Posted by CenterNZ

That link to the app, doesn't work so well. What is the name of it?

Enhanced Email
3rd May 2012, 06:49 PM   |  #158  
Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Apr 2012
Found another problem type email - email with no text in body, just a subject, with or without attachment
4th May 2012, 01:39 PM   |  #159  
Member
Thanks Meter: 0
 
53 posts
Join Date:Joined: Mar 2004
Quote:
Originally Posted by lizatherton

After reading lots of post and trying to resolve issues I believe I have resolved my issues using pop & Exchange accounts.

Try the following:

1. Edit every email account to the lowest retrevial size for emails.
and leave whatever email accounts you have setup as is.
2. Turn your phone off, do not restart.
3. Hold down the home button and press the power on button, keeping the button held down until you are at the full menu screen or pin code for your sim.
4. The if phone doesnt refresh, go to email settings and refresh each individual email account. Mine did automatically.

Hope this helps all the poor suckers out there that have spent hours on their phone trying to resolve issues rather than being the guinea pigs Samsung has made of us!

Good luck & god bless.
Liz

Indeed. I set the size to 100k and it started to work. Will test more.
No. It's not working....
Last edited by Seff; 8th May 2012 at 02:23 PM.
8th May 2012, 02:22 PM   |  #160  
Member
Thanks Meter: 0
 
53 posts
Join Date:Joined: Mar 2004
Unhappy
Quote:
Originally Posted by II_DiE_4

Thanks working like a charm.

LP3 Wanamlite deoxed

Do you need root for that? If so, then it's not a solution for many of us...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes