FORUMS

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

Large files copy fails with kitkat 4.4.2

Thanks Meter: 6
 
By Pugisto, Junior Member on 14th February 2014, 11:27 PM
Post Reply Subscribe to Thread Email Thread
Hi guys,
i've been struggling with this issue for weeks,tried everything and still didn't find a solution.

When i copy/cut large files, the tranfer speed suddently drops to 0kb/s and freezes.
It happens on operation within the phone and when tranfer file from pc too.
I've obiouvsly done dozen of total wipes.
I've tried different 4.4.2 roms.
I've tried different file mananger apps.
I've tried different kernels.
I've done a chkdsk on internal and external sd cards.
I've tried another external sd card.
So, because I was concerned about an hardware failure, I flashed the stock 4.1.2 rom.....used it for 4-5 days and the problem was gone.
Back to 4.4.2 and the issue is still here.
The strange thing is I don't have this issue with a fresh installed rom...it comes after configuring and using the phone for a while.

I've done an intensive google research,but seems no one has this problem,hope somebody can help

cheers
Last edited by Pugisto; 15th February 2014 at 12:01 AM.
 
 
15th February 2014, 06:09 PM |#2  
Vivek_Neel's Avatar
Recognized Contributor / Themer
Flag chennai
Thanks Meter: 21,778
 
Donate to Me
More
Quote:
Originally Posted by Pugisto

Hi guys,
i've been struggling with this issue for weeks,tried everything and still didn't find a solution.

When i copy/cut large files, the tranfer speed suddently drops to 0kb/s and freezes.
It happens on operation within the phone and when tranfer file from pc too.
I've obiouvsly done dozen of total wipes.
I've tried different 4.4.2 roms.
I've tried different file mananger apps.
I've tried different kernels.
I've done a chkdsk on internal and external sd cards.
I've tried another external sd card.
So, because I was concerned about an hardware failure, I flashed the stock 4.1.2 rom.....used it for 4-5 days and the problem was gone.
Back to 4.4.2 and the issue is still here.
The strange thing is I don't have this issue with a fresh installed rom...it comes after configuring and using the phone for a while.

I've done an intensive google research,but seems no one has this problem,hope somebody can help

cheers

Use airdroid and see

Sent from my GT-I9100 using xda premium
The Following User Says Thank You to Vivek_Neel For This Useful Post: [ View ]
15th February 2014, 06:23 PM |#3  
OP Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by Vivek_Neel

Use airdroid and see

Sent from my GT-I9100 using xda premium

as I said, is not only a problem when tranferring from pc to phone, but it happens also when copy files from phone to phone !

it happens even in recovery mode mounting usb storages!
Last edited by Pugisto; 15th February 2014 at 06:26 PM.
23rd February 2014, 02:21 AM |#4  
OP Junior Member
Thanks Meter: 6
 
More
nobody with a similar problem?
The Following User Says Thank You to Pugisto For This Useful Post: [ View ]
23rd February 2014, 10:32 AM |#5  
Junior Member
Flag Delhi
Thanks Meter: 1
 
More
I had same problem like this. When I copied large no. of photos & videos from PC to my S2, I would get android.media FC everytime, so what I did is make a .nomedia file (using file manager) in a folder and copied there, that fixed it.

Quote:
Originally Posted by Pugisto

nobody with a similar problem?

I accidentally thanked you when clicking reply button lol.
27th February 2014, 04:03 PM |#6  
OP Junior Member
Thanks Meter: 6
 
More
I don't have any FC.....just the transfer speed goes down to 0kb/s and never resume...

how it's possible that i'm the only one in the world with this problem??????????
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes