Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Large files copy fails with kitkat 4.4.2

OP Pugisto

15th February 2014, 12:27 AM   |  #1  
OP Junior Member
Thanks Meter: 6
 
24 posts
Join Date:Joined: Jan 2014
Hi guys,
i've been struggling with this issue for weeks,tried everything and still didn't find a solution.

When i copy/cut large files, the tranfer speed suddently drops to 0kb/s and freezes.
It happens on operation within the phone and when tranfer file from pc too.
I've obiouvsly done dozen of total wipes.
I've tried different 4.4.2 roms.
I've tried different file mananger apps.
I've tried different kernels.
I've done a chkdsk on internal and external sd cards.
I've tried another external sd card.
So, because I was concerned about an hardware failure, I flashed the stock 4.1.2 rom.....used it for 4-5 days and the problem was gone.
Back to 4.4.2 and the issue is still here.
The strange thing is I don't have this issue with a fresh installed rom...it comes after configuring and using the phone for a while.

I've done an intensive google research,but seems no one has this problem,hope somebody can help

cheers
Last edited by Pugisto; 15th February 2014 at 01:01 AM.
15th February 2014, 07:09 PM   |  #2  
Vivek_Neel's Avatar
Recognized Contributor / Themer
Flag chennai
Thanks Meter: 20,164
 
7,849 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by Pugisto

Hi guys,
i've been struggling with this issue for weeks,tried everything and still didn't find a solution.

When i copy/cut large files, the tranfer speed suddently drops to 0kb/s and freezes.
It happens on operation within the phone and when tranfer file from pc too.
I've obiouvsly done dozen of total wipes.
I've tried different 4.4.2 roms.
I've tried different file mananger apps.
I've tried different kernels.
I've done a chkdsk on internal and external sd cards.
I've tried another external sd card.
So, because I was concerned about an hardware failure, I flashed the stock 4.1.2 rom.....used it for 4-5 days and the problem was gone.
Back to 4.4.2 and the issue is still here.
The strange thing is I don't have this issue with a fresh installed rom...it comes after configuring and using the phone for a while.

I've done an intensive google research,but seems no one has this problem,hope somebody can help

cheers

Use airdroid and see

Sent from my GT-I9100 using xda premium
The Following User Says Thank You to Vivek_Neel For This Useful Post: [ View ]
15th February 2014, 07:23 PM   |  #3  
OP Junior Member
Thanks Meter: 6
 
24 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Vivek_Neel

Use airdroid and see

Sent from my GT-I9100 using xda premium

as I said, is not only a problem when tranferring from pc to phone, but it happens also when copy files from phone to phone !

it happens even in recovery mode mounting usb storages!
Last edited by Pugisto; 15th February 2014 at 07:26 PM.
23rd February 2014, 03:21 AM   |  #4  
OP Junior Member
Thanks Meter: 6
 
24 posts
Join Date:Joined: Jan 2014
nobody with a similar problem?
The Following User Says Thank You to Pugisto For This Useful Post: [ View ]
23rd February 2014, 11:32 AM   |  #5  
Junior Member
Flag Delhi
Thanks Meter: 1
 
14 posts
Join Date:Joined: Feb 2014
I had same problem like this. When I copied large no. of photos & videos from PC to my S2, I would get android.media FC everytime, so what I did is make a .nomedia file (using file manager) in a folder and copied there, that fixed it.

Quote:
Originally Posted by Pugisto

nobody with a similar problem?

I accidentally thanked you when clicking reply button lol.
27th February 2014, 05:03 PM   |  #6  
OP Junior Member
Thanks Meter: 6
 
24 posts
Join Date:Joined: Jan 2014
I don't have any FC.....just the transfer speed goes down to 0kb/s and never resume...

how it's possible that i'm the only one in the world with this problem??????????
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes