5,814,863 Members 48,537 Now Online
XDA Developers Android and Mobile Development Forum

Can't flash CM11

Tip us?
 
Bristow69
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 17
Join Date: Oct 2013
Location: Lyon
Default Can't flash CM11

Hi all,

First of all, i'm not a total newbie, i have already flash HP Touchpad, Galaxy S and Galaxy Note with CM and OmniRom.

My problem is with Galaxy S2 : i9100.

I have already installed a compatible recovery (with Heimdall), found here on XDA : http://forum.xda-developers.com/gala...tible-t2546597

I can go on recovery named (Android Recovery System (3e)), why it's not ClockWork ??

But, i can't flash any rom, i have always this message :
error in /tmp/sideload/package.zip status 7

I tried with adb, it's the same...

I tried to flash OmniRom, the same...

Could you help me please ??
 
keithross39
Old
(Last edited by keithross39; 2nd August 2014 at 01:15 AM.)
#2  
keithross39's Avatar
Senior Member
Thanks Meter 1,202
Posts: 1,992
Join Date: Aug 2012
Location: Oxford
If the recovery says '3e' then the CWM flash has not worked........
If, before you started, you were stock (4.1.2?) unrooted. You will need to flash a custom kernel to root your device and provide a basic CWM.......then you can flash your KK compatible CWM from within the existing CWM.........

If you *are* stock unrooted, you have two commonly used options....
1) use the android 3e recovery to flash PhilZ kernel.
2) use Odin to flash dorimanx or siyah or similar. Both will give you root and CWM, and in my own opinion, flashing PhilZ is easier.....
As with any 'non standard' procedure, read ALL the instructions before flashing.......

My wife says I'm a phone geek....She's probably right
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes