Post Reply

[Q] Galaxy S2 don't read my Bell sim card

2nd November 2012, 12:49 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2012
Good day,

I have an unlock Samsung galaxy s2 on Android 4.1.2,

It's originally from Rogers, but I've been using it with my Bell sim card for a few months.

This morning after a night charge, my phone wasn't able to read my bell sim card anymore...

I reboot a undred times (almost), Flash the ROM, did it again this time wiping all data on my phone, but nothing changed...

There is no APN option, when I go to Access point names, in mobile network settings, I tried a few times to enter the Bell APN setting, but each time I would press on save, it would not save, only disapear.

Finally I tried a Rogers sim card...and its finally working ( with a choice a 4 different APN).

So what do you think? could it be that my Bell sim card stop working during the night?

Or could it be that my phone isn't unlock anymore...

Thanks for your help!!!
2nd November 2012, 03:47 AM   |  #2  
Amine275's Avatar
Junior Member
Flag Nador
Thanks Meter: 3
 
24 posts
Join Date:Joined: Jul 2012
More
Did you try Unlock Sim Apps?
2nd November 2012, 11:47 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Amine275

Did you try Unlock Sim Apps?

Hummmm....I am not sure about what you propose....is it an apps to unlock the sim or some function of the phone...

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes