Post Reply

Which Gapps version for cyanogenmod 4.4.4?

18th August 2014, 10:20 AM   |  #1  
OP Member
Thanks Meter: 2
 
45 posts
Join Date:Joined: Jul 2009
Hey guys,

Where can I download the Gapps for cyanogenmod 4.4.4?

Thanks!
18th August 2014, 04:57 PM   |  #2  
Troubadour666's Avatar
Recognized Contributor
Flag 43.7031 - 7.2661
Thanks Meter: 5,065
 
2,180 posts
Join Date:Joined: Aug 2012
More
[SOLVED?]
try this one
http://forum.xda-developers.com/showpost.php?p=49388876
22nd August 2014, 12:31 PM   |  #3  
Member
Flag Bengaluru
Thanks Meter: 22
 
41 posts
Join Date:Joined: Sep 2012
More
GApps
Quote:
Originally Posted by Dimitri Stephan

Hey guys,

Where can I download the Gapps for cyanogenmod 4.4.4?

Thanks!

http://wiki.cyanogenmod.org/w/Google_Apps details all the compatible GApps.

https://www.androidfilehost.com/?w=files&flid=5648 has comprehensive list of all the GApps from Donut (v1.6).

I would suggest you to go ahead with the gapps-kk-20140606-signed.zip package.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes