Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,458 Members 47,492 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Google play Not working after installing CM 10.1.3

Tip us?
 
torecdude
Old
#1  
Member - OP
Thanks Meter 10
Posts: 95
Join Date: Feb 2014
Default [Q] Google play Not working after installing CM 10.1.3

Hello forum,

I have an S II I9100T, recently rooted with odin. Iv'e installed CM10.1.3 stable version from the official website. After flashing gapps 4.2.2 with siyah recovery. Keyboard keeps force close, i downloaded diffrent keyboard which is working fine. But Google play keep Force closing.
I tried force stop from apps menu clearing cache and data from google play but no luck.
I tried to fix permissions with custom recovery but i couldnt find fix permission on siyah custon recovery, where is it?
Why apps keep FC to me if its a stable version of CM? How can i fix this?

Thank you very much!!
Motorola Atrix 4G MB860 - CM11 By Zn7mkUKzN1r8aCIV.
 
wulsic
Old
#2  
wulsic's Avatar
Recognized Contributor
Thanks Meter 703
Posts: 936
Join Date: Aug 2013
Location: Nijmegen
@torecdude first download some light gapps for cm10.1.3 and then reformat system again and flash cm10.1.3 and the light gapps, you could use mine light gapps or from banks. Just try it since it almost sounds like an gapps issue maybe
Devices History
Htc Elf-Htc Google Nexus One-LG Optimus 2X-Samsung Galaxy S2-LG Nexus4

"Simplicity is the ultimate sophistication."
"The greatest ideas are the simplest." William Golding
"Simplicity is the art of maximizing the amount of work not done." - Agile Manifesto
"Simplicity is the way a human/developer should think to easily solve problems." - Wulsic

My Work So far
The Following User Says Thank You to wulsic For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes