Watch This Now!

[Q] Google play Not working after installing CM 10.1.3

194 posts
Thanks Meter: 31
By torecdude, Senior Member on 22nd August 2014, 10:04 AM
Post Reply Subscribe to Thread Email Thread
Hello forum,

I have an S II I9100T, recently rooted with odin. Iv'e installed CM10.1.3 stable version from the official website. After flashing gapps 4.2.2 with siyah recovery. Keyboard keeps force close, i downloaded diffrent keyboard which is working fine. But Google play keep Force closing.
I tried force stop from apps menu clearing cache and data from google play but no luck.
I tried to fix permissions with custom recovery but i couldnt find fix permission on siyah custon recovery, where is it?
Why apps keep FC to me if its a stable version of CM? How can i fix this?

Thank you very much!!
22nd August 2014, 10:09 AM |#2  
wulsic's Avatar
Recognized Contributor
Flag Nijmegen
Thanks Meter: 2,217
@torecdude first download some light gapps for cm10.1.3 and then reformat system again and flash cm10.1.3 and the light gapps, you could use mine light gapps or from banks. Just try it since it almost sounds like an gapps issue maybe
The Following User Says Thank You to wulsic For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes