Post Reply

[Q] Google Play Not working

16th September 2012, 09:57 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Sep 2012
Guys

I have galaxy s2 device updated to ICS 4.0.3. It is a Non Rooted phone. Now my google play has stopped working saying some "Server Error" . the retry option is also not working. I have tries factory reset method, tries with market enabler, reflashing of gapps 0429 version. Nothing works for me. I have lost all my apps after factory reset .

Pls help me out guys.

THanks in advance

Regards
Deepak
17th September 2012, 04:07 AM   |  #2  
ares05's Avatar
Senior Member
Flag Muharraq
Thanks Meter: 68
 
160 posts
Join Date:Joined: Aug 2012
More
Got to system settings- apps- all apps tab- select Play Store and delete cache and data. Then select Google Services Framework and clear data and cache there as well. Reboot! Check if it fixes the problem.

If the above steps doesn't work, then remove your Google account and then perform the above steps again and reboot. Add your Google account back and check if the problem has been resolved.

Sent from a GT-I9100 having a mind of its own
19th September 2012, 08:28 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Sep 2012
I tried all these stuff you have mentioned. But nothing worked. At last i had to do the factory reset . Now its working. But anyways thank you very much for your reply

Quote:
Originally Posted by ares05

Got to system settings- apps- all apps tab- select Play Store and delete cache and data. Then select Google Services Framework and clear data and cache there as well. Reboot! Check if it fixes the problem.

If the above steps doesn't work, then remove your Google account and then perform the above steps again and reboot. Add your Google account back and check if the problem has been resolved.

Sent from a GT-I9100 having a mind of its own

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes