Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help!!! GT-I9100M bricked!!!

OP threehappypenguins

22nd August 2014, 09:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2014
I am completely stuck. I rooted it using the Framaroot app and it worked perfectly. I wanted to load Kitkat on my Samsung Galaxy SII (GT-I9100M), so I first flashed Clockworkmod (this method and the files given here: http://www.theandroidsoul.com/clockw...at-compatible/)

At first, it just got stuck and wouldn't pass. So I started Odin it again, and it passed just fine. Then I went to boot it up, and it wouldn't boot into the OS. So I started Clockworkmod recovery and I figured I would follow these instructions and just install Kitkat: http://au.ibtimes.com/articles/56273...m#.U_eKPvldWSo

I didn't have the files on my phone to install kitkat, so I wanted to mount /sdcard but it wouldn't mount. I read online that sometimes it's the clockworkmod that's the problem. So I found this one for my phone: http://forum.jakar.co/1343090094/gal...tall-cwm-root/

I tried to install it with Odin, but it failed. So then I thought I'd try the original clockworkmod that I installed. I tried to reboot into the Download Mode, but then I got this message: "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again.

SO... I installed Kies, connected my phone, entered the phone model and serial number, and I got this message: "'GT-I9100M' does not support initialising."

So now I'm stuck. What should I do?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes