5,594,564 Members 32,890 Now Online
XDA Developers Android and Mobile Development Forum

I need help. Phone not turning on.

Tip us?
 
AndroidReborn
Old
#1  
AndroidReborn's Avatar
Senior Member - OP
Thanks Meter 29
Posts: 180
Join Date: Jun 2012
Default I need help. Phone not turning on.

I have stock 4.1.2 rooted. I tried installing cwm 6.0.2.9 using odin and instead of pass it said reset on top. Now it shows yellow triangle but doesn't turn on after that. Please help.

Sent from my Nexus 4
The Following User Says Thank You to AndroidReborn For This Useful Post: [ Click to Expand ]
 
theunderling
Old
#2  
theunderling's Avatar
Senior Member
Thanks Meter 748
Posts: 1,846
Join Date: Feb 2012
Location: on top of your mother

 
DONATE TO ME
Quote:
Originally Posted by Dozeris View Post
Hi,
I have a problem while trying to root my device in order to install new custom roms.
My device is: s2 i9100 4.1.2.
Problem: <ID:0/011> Added!!
<ID:0/011> Odin v.3 engine (ID:11)..
<ID:0/011> File analysis..
<ID:0/011> SetupConnection..
<ID:0/011> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
*I had rooted my device a year ago in order to unlock it, then i have unrooted it, and instaled stock firmware.
*I tired to reinstal drivers many times, i tired to shut down kies while trying to root.
*I tried to install other official firmware and i have the same problem. What ever I am doing with Odin every time the same issue.
Does someone have any desicion?
Read that thread by Hopper about odin troubles.
The Following 2 Users Say Thank You to theunderling For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes