Post Reply

[HELP]Restore original firmware.

4th March 2014, 05:44 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
Hi,
I've tryed to unroot my phone trought odin and kies but both failed.
Now i have an ideea to make a backup on a i9100 stock and somehow to restore it at my phone.
It will work? Now i have CM
(sory for mistakes in this txt)
Sent from my GT-I9100 using xda app-developers app
4th March 2014, 07:11 AM   |  #2  
Jeetu's Avatar
Recognized Contributor
Flag Delhi College of Engineering (Delhi Technological University)
Thanks Meter: 10,032
 
2,695 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by paradise660

Hi,
I've tryed to unroot my phone trought odin and kies but both failed.
Now i have an ideea to make a backup on a i9100 stock and somehow to restore it at my phone.
It will work? Now i have CM
(sory for mistakes in this txt)
Sent from my GT-I9100 using xda app-developers app

Did you download the stock firmware from sammobile.com. Just go to sammobile.com and download the official firmware according to your country and flash it from odin.

Sent from my GT-I9100 using Tapatalk
4th March 2014, 07:47 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
I've tryed this before not working

Sent from my GT-I9100 using xda app-developers app
4th March 2014, 08:02 AM   |  #4  
Senior Member
Thanks Meter: 3,206
 
7,088 posts
Join Date:Joined: Nov 2011
Hopper8's 'Odin troubleshooting' thread stickied in the General section, find it, try the stuff in the thread as many times as you have to in order to get a successful flash of stock to get a 'clean slate'.
4th March 2014, 08:02 AM   |  #5  
Jeetu's Avatar
Recognized Contributor
Flag Delhi College of Engineering (Delhi Technological University)
Thanks Meter: 10,032
 
2,695 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by paradise660

I've tryed this before not working

Sent from my GT-I9100 using xda app-developers app

May b you have not follow the procedure correctly or you have corrupt downloaded file. As i did this last week and it's working perfectly .


Sent from my GT-I9100 using Tapatalk
4th March 2014, 09:05 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
I ve tryed 2 cables 4 version of odin and chaged usb ports but nothing works like nothing happens no file is copyed. In odin looks fine tje image is green or blue (depend of version) so that's why i abandoned. I want to make a backup of a stock i9100 and restore it to me, it will work?

Sent from my GT-I9100 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes