Post Reply

[Help] S2 is Bricked?

4th February 2014, 09:25 AM   |  #1  
OP Member
Thanks Meter: 14
 
70 posts
Join Date:Joined: Jan 2012
First of all, I am not new to flashing, rooting and etc. I have helped many of my friends with custom roms and etc so flashing and Odin is not something I know nothing about.

However, I was asked by my friend that his S2 was running slow and wanted me to put a custom rom on there. So I did the usual thing of using the ZergRush method to give him root access and I tested Superuser with Root Checker and everything was fine. So I went to install a custom recovery (Phil's CWM) via Odin and using the latest tar file from Phil's website but this is where things didn't go according to plan.

When I hit the Start button in Odin, it did the normal thing of writing to the NAND but instead of taking the usual 8-10 seconds, it took a lot longer. I actually waited 20 minutes and nothing was happening. There was no indication on the S2 that anything was happening and Odin was still stuck on the NAND Writing with all the buttone grayed out. So I waited a bit longer and after 30 min I decided to close Odin and try again, but when I try to get into Download Mode, I got the message 'Software Update Fail'. I tried to flash the custom recovery again but when it gets to the NAND Write, it instantly goes to 'Fail'.

Out of the 8 Samsung phones I have rooted and put a custom rom on, this is the first time this has happened. I searched the forum but most of it point to a bricked phone. I know at this point is is pretty critical that I do not try any random thing and asking you guys for any advice. I have tried flashing with a different version of Odin and also on different computers but gave me the same result. So any help would be much appriciated.
4th February 2014, 10:04 PM   |  #2  
Senior Member
Thanks Meter: 3,206
 
7,088 posts
Join Date:Joined: Nov 2011
Hopper8's 'Odin troubleshooting' guide; search for it. You need to try everything in that thread over & over & over, only way you're fixing it is if you get a successful Odin flash away. In particular flashing the 3 part firmware might fix it.

Given the alternative - motherboard replacement or new phone - keep trying stuff, these cases are sometimes fixed by persevering (for whatever reason the first 8 stock rom flashes you try don't work but the 9th does, etc)
The Following User Says Thank You to MistahBungle For This Useful Post: [ View ]
5th February 2014, 01:58 AM   |  #3  
OP Member
Thanks Meter: 14
 
70 posts
Join Date:Joined: Jan 2012
Thanks for the information MistahBungle, I have tried most of what has been said but I have not tried the leaked rom for the i9100. I will definately give this a shot.
The Following User Says Thank You to Z-Blade For This Useful Post: [ View ]
5th February 2014, 05:12 AM   |  #4  
Senior Member
Thanks Meter: 3,206
 
7,088 posts
Join Date:Joined: Nov 2011
No worries The rationale with flashing the 3 part is it will wipe the phone & hopefully remove any 'remnants' of what was previously on the phone which might be causing issues. If that doesn't work, download a bunch of stock roms from Samfirmware (carrier/country doesn't matter, just make sure you DL I9100 firmwares) & start flashing, this sometimes solves problems like this as I mentioned in my PP. Good luck.
The Following User Says Thank You to MistahBungle For This Useful Post: [ View ]
5th February 2014, 06:35 AM   |  #5  
OP Member
Thanks Meter: 14
 
70 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by MistahBungle

No worries The rationale with flashing the 3 part is it will wipe the phone & hopefully remove any 'remnants' of what was previously on the phone which might be causing issues. If that doesn't work, download a bunch of stock roms from Samfirmware (carrier/country doesn't matter, just make sure you DL I9100 firmwares) & start flashing, this sometimes solves problems like this as I mentioned in my PP. Good luck.

Just giving you an update. The 3 part leaked rom did the trick! I been flashing for a few years now but never ever had Odin go wrong so this is a new experience for me. I really appricate your help with this, was so worried I stuffed up a friends phone.
The Following 2 Users Say Thank You to Z-Blade For This Useful Post: [ View ]
5th February 2014, 06:54 AM   |  #6  
Senior Member
Thanks Meter: 3,206
 
7,088 posts
Join Date:Joined: Nov 2011
Good news then No worries, glad you got it sorted (& you've still got a friend :P). Yeah, that's a handy trick the 3 part, it's bailed a few people out. Don't forget to thank Hopper's OP in his thread.
The Following User Says Thank You to MistahBungle For This Useful Post: [ View ]
5th February 2014, 11:59 AM   |  #7  
Hopper8's Avatar
Recognized Contributor
Thanks Meter: 3,051
 
2,135 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Z-Blade

Just giving you an update. The 3 part leaked rom did the trick! I been flashing for a few years now but never ever had Odin go wrong so this is a new experience for me. I really appricate your help with this, was so worried I stuffed up a friends phone.

Good to see you got it working, always like hearing of people getting their (or not their own in your case) phone back to life


Quote:
Originally Posted by MistahBungle

Good news then No worries, glad you got it sorted (& you've still got a friend :P). Yeah, that's a handy trick the 3 part, it's bailed a few people out. Don't forget to thank Hopper's OP in his thread.

Thanks for keeping on referring my thread, the more people it can help the better I'm working 6 days a week for now so haven't much time to go on Q&A and help out. Also thanks for before, I think you know what I'm referring to. Much appreciated.
Last edited by Hopper8; 5th February 2014 at 12:02 PM.

The Following User Says Thank You to Hopper8 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes