Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

i9100 without being connected to the charger does not work.

OP BRMilani

1st February 2014, 05:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2011
Good afternoon guys. I'm sorry for bad english . I follow the forum has a few years but never experienced a problem like this :
Yesterday I was using the latest version of MIUI v5 , I decided to test the sick KK Neat 2.5. I did as commanded the tutorial , I installed cwm to KK and spent the rom . Not happy I decided to downgrade to 4.1.2 Neat 5.6 . To my amazement , after installing the cel started to restart all the time . Did wipes standards , spent 5.5 rom to test and the same thing . The charger it is durable , 100 % battery , I take it off .
I thought about installing a stock rom , then downloaded the UHLPZ ARO and passed by odin 1.85. To my astonishment, the boot when carrying applications stock cel hung up and went back as it was before . I spent the wipes in cwm and did bat stats to see if that was the problem . I tried again to install 5.5 Neat and hung up the same way .
Please help me find a solution ! Travel Monday morning and use my cel for various things related to work . I've never been on a cold like that : P
Thanks in advance .
1st February 2014, 06:52 PM   |  #2  
Senior Member
Thanks Meter: 3,210
 
7,087 posts
Join Date:Joined: Nov 2011
Search for Hopper8's 'Odin troubleshooting' thread, flash the 3 part firmware linked to in the thread (which will wipe your phone) - this should give you a clean slate, you can then flash another stock rom or re-root your phone & flash whatever custom rom you want to use again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes