An Android Enthusiast’s Apple iPhone 6 Challenge – XDA TV

The media has gone batty again over Apple “revolutionizing” … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more
Post Reply

[i9100] CyanDelta not worrking with CM11

11th February 2014, 05:13 PM   |  #1  
a2zRulz's Avatar
OP Member
Flag Bangalore
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2011
Donate to Me
More
Hi guys,

Since CM11 released a couple of weeks back, I have tried updating through CyanDelta but it is not working properly.I have tried the following:
  • The updation process gets stuck indefinitely on any random %age. I have tried on different wifi networks and even 3G, but to no avail.
  • I tried clearing data for the app and deleteing the CyanDelta folder.
  • I even tried reinstalling the whole app, but still nada.
  • Then I tried afresh, and it has now stopped importing the zip file. It also just stops at any arbitrary %age.

I have other devices like Nexus S and Nexus 7 (2nd Gen) on which CyanDelta is working perfectly with CM11.

Kindly help me out here. Is it only me facing this or is this widespread and i9100 specific?

Thanks,
12th February 2014, 04:10 AM   |  #2  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter: 1,769
 
4,094 posts
Join Date:Joined: Oct 2012
More
as for me... i downloaded the first official cm 11 nightly... then updated to second via cyandelta..

point here is that three time cyandelta stopped on 94%... 4th time it was a success
12th February 2014, 05:15 AM   |  #3  
a2zRulz's Avatar
OP Member
Flag Bangalore
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2011
Donate to Me
More
Yeah exactly. I have tried and tried again but for me it just doesn't finish. And this is the first time I have faced such a problem with CyanDelta, so I guess this is something related to incompatibility with CM11 on i9100.
Unfortunately until someone gives an insight into this, I can't help it much. Will have to download full sized zips till then
21st February 2014, 06:28 AM   |  #4  
a2zRulz's Avatar
OP Member
Flag Bangalore
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2011
Donate to Me
More
Any heads up guys? CyanDelta just simply doesn't work on i9100 CM11...
21st February 2014, 07:10 AM   |  #5  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter: 1,769
 
4,094 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by a2zRulz

Any heads up guys? CyanDelta just simply doesn't work on i9100 CM11...

Is it still not working??I reverted to stock wid philz... May be we can inform cyandelta developer about this... an email would be great
21st February 2014, 07:14 AM   |  #6  
a2zRulz's Avatar
OP Member
Flag Bangalore
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2011
Donate to Me
More
You went back to stock :-o

Well I have tried posting in the CyanDelta community on G+ but no reply. Earlier they used to reply when I reported bugs.
Post Reply Subscribe to Thread

Tags
cyandelta, i9100
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes