Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[i9100] CyanDelta not worrking with CM11

OP ten24bytes

11th February 2014, 06:13 PM   |  #1  
ten24bytes's Avatar
OP Member
Flag Bangalore
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2011
Donate to Me
More
Hi guys,

Since CM11 released a couple of weeks back, I have tried updating through CyanDelta but it is not working properly.I have tried the following:
  • The updation process gets stuck indefinitely on any random %age. I have tried on different wifi networks and even 3G, but to no avail.
  • I tried clearing data for the app and deleteing the CyanDelta folder.
  • I even tried reinstalling the whole app, but still nada.
  • Then I tried afresh, and it has now stopped importing the zip file. It also just stops at any arbitrary %age.

I have other devices like Nexus S and Nexus 7 (2nd Gen) on which CyanDelta is working perfectly with CM11.

Kindly help me out here. Is it only me facing this or is this widespread and i9100 specific?

Thanks,
12th February 2014, 05:10 AM   |  #2  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter: 1,850
 
4,237 posts
Join Date:Joined: Oct 2012
More
as for me... i downloaded the first official cm 11 nightly... then updated to second via cyandelta..

point here is that three time cyandelta stopped on 94%... 4th time it was a success
12th February 2014, 06:15 AM   |  #3  
ten24bytes's Avatar
OP Member
Flag Bangalore
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2011
Donate to Me
More
Yeah exactly. I have tried and tried again but for me it just doesn't finish. And this is the first time I have faced such a problem with CyanDelta, so I guess this is something related to incompatibility with CM11 on i9100.
Unfortunately until someone gives an insight into this, I can't help it much. Will have to download full sized zips till then
21st February 2014, 07:28 AM   |  #4  
ten24bytes's Avatar
OP Member
Flag Bangalore
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2011
Donate to Me
More
Any heads up guys? CyanDelta just simply doesn't work on i9100 CM11...
21st February 2014, 08:10 AM   |  #5  
doctor_droid's Avatar
Recognized Contributor
Thanks Meter: 1,850
 
4,237 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by a2zRulz

Any heads up guys? CyanDelta just simply doesn't work on i9100 CM11...

Is it still not working??I reverted to stock wid philz... May be we can inform cyandelta developer about this... an email would be great
21st February 2014, 08:14 AM   |  #6  
ten24bytes's Avatar
OP Member
Flag Bangalore
Thanks Meter: 2
 
30 posts
Join Date:Joined: May 2011
Donate to Me
More
You went back to stock :-o

Well I have tried posting in the CyanDelta community on G+ but no reply. Earlier they used to reply when I reported bugs.
Post Reply Subscribe to Thread

Tags
cyandelta, i9100
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes