Post Reply

[Q] I9100 hard bricked after cache wipe?

31st August 2014, 08:52 PM   |  #1  
KcDaRookie's Avatar
OP Senior Member
Flag City of Sin
Thanks Meter: 190
 
318 posts
Join Date:Joined: Oct 2011
Donate to Me
Hey guys,

I have a Galaxy i9100 here with Cyanfox CR and it was stuck in a bootloop after freezing.
So I wiped the cache partition and the dalvik cache, but it said it was not able to mount or unmount any directories which was strange.
Then I clicked on reboot.. now nothing happens anymore.
No dl-mode, no recovery, no charging, no reaction on USB Jig...
Any ideas on how to possibly revive it?

Jemand aus Deutschland (nähe Duisburg) da, der vll mit nem JTag aushelfen kann?

Thanks in advance!

Best regards,

KC
1st September 2014, 12:44 PM   |  #2  
gsstudios's Avatar
Senior Member
Flag C:\Earth\Oceania\Australia
Thanks Meter: 34
 
122 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by KcDaRookie

Hey guys,

I have a Galaxy i9100 here with Cyanfox CR and it was stuck in a bootloop after freezing.
So I wiped the cache partition and the dalvik cache, but it said it was not able to mount or unmount any directories which was strange.
Then I clicked on reboot.. now nothing happens anymore.
No dl-mode, no recovery, no charging, no reaction on USB Jig...
Any ideas on how to possibly revive it?

Jemand aus Deutschland (nähe Duisburg) da, der vll mit nem JTag aushelfen kann?

Thanks in advance!

Best regards,

KC

Maybe it's hardware failure. Have you tried using a different battery? Seems that you really bricked your phone.
2nd September 2014, 05:37 AM   |  #3  
KcDaRookie's Avatar
OP Senior Member
Flag City of Sin
Thanks Meter: 190
 
318 posts
Join Date:Joined: Oct 2011
Donate to Me
Yeah, used different batteriess, nothing happens.
Dang, i don't wanna buy a JTag box since it would cost more than the SII itself.
5th September 2014, 03:12 PM   |  #4  
Vivek_Neel's Avatar
Recognized Contributor
Flag chennai
Thanks Meter: 19,262
 
7,470 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by KcDaRookie

Hey guys,

I have a Galaxy i9100 here with Cyanfox CR and it was stuck in a bootloop after freezing.
So I wiped the cache partition and the dalvik cache, but it said it was not able to mount or unmount any directories which was strange.
Then I clicked on reboot.. now nothing happens anymore.
No dl-mode, no recovery, no charging, no reaction on USB Jig...
Any ideas on how to possibly revive it?

Jemand aus Deutschland (nähe Duisburg) da, der vll mit nem JTag aushelfen kann?

Thanks in advance!

Best regards,

KC

Buy a jig which forces your phone into downloading mode.



Sent from my Nexus 5 using Tapatalk 2
5th September 2014, 10:12 PM   |  #5  
KcDaRookie's Avatar
OP Senior Member
Flag City of Sin
Thanks Meter: 190
 
318 posts
Join Date:Joined: Oct 2011
Donate to Me
Quote:
Originally Posted by Vivek_Neel

Buy a jig which forces your phone into downloading mode.



Sent from my Nexus 5 using Tapatalk 2

Uhm? The text says it does not react to a jig?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes