5,596,179 Members 34,061 Now Online
XDA Developers Android and Mobile Development Forum

[Q] i9100 loses network connection

Tip us?
 
Booger Johnson
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2011
Default [Q] i9100 loses network connection

my i9100 sph-d710 has been flashed to boost mobile. my problem is i lose network connection daily and it seems to be more and more frequent. can anyone help?
 
JJEgan
Old
#2  
Senior Member
Thanks Meter 4406
Posts: 23,036
Join Date: Oct 2010
Please explain what you have flashed to boost mobile as that looks to be the problem .

jje
 
ctomgee
Old
(Last edited by ctomgee; 19th December 2011 at 07:37 PM.)
#3  
Senior Member
Thanks Meter 901
Posts: 3,564
Join Date: Dec 2010
Quote:
Originally Posted by Booger Johnson View Post
my i9100 sph-d710 has been flashed to boost mobile. my problem is i lose network connection daily and it seems to be more and more frequent. can anyone help?
I think you're in the wrong place anyways. the sph-d710 is a completely different model of the Galaxy SII than the i9100. There is no such thing as a i9100 sph-d710.

The GT-i9100 is the international versions of the Galaxy SII, and the sph-d710 is the Sprint version of the Galaxy SII, also known as the Galaxy S2 Epic Touch 4g, or the Samsung Within.

I actually don't even see a forum for the Epic Touch 4g in xda, which is weird. There's a forum for the Epic 4g, which is the version that has a hardware keyboard... So I don't know where you should be, actually.

EDIT: I found the forum for the Epic 4g Touch - you want to be in THIS forum
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes