FORUMS

[Q] I9100 is it ok if i update cwm 6.0.3.2 to 6.0.4.7

21 posts
Thanks Meter: 2
 
By ajieyap, Junior Member on 1st June 2014, 12:16 AM
Post Reply Subscribe to Thread Email Thread
Hi i have a question i read here in forums that before you flash a kitkat rom you need first cwm version is 6.0.4.7 higher i have philz touch 5 and my cwm version is 6.0.3.2 how can i update my cwm to 6.0.4.7 im sorry im newbie tia and godbless
 
 
30th June 2014, 01:32 PM |#2  
Junior Member
Thanks Meter: 0
 
More
If you want to flash KitKat, then I suggest you just follow the guide on cyanogenmod.org. In the howto, they provide you with the download link for the correct custom recovery and also how to apply it to your phone. I also had an old CWM version before and so the installation of CM11 failed. After I flashed the one from the guide, it just worked!

Here's the link:
h**p://wiki.cyanogenmod.org/w/Install_CM_for_i9100 (sorry, I'm not allowed yet to post links!)

IMPORTANT NOTICE: I don't know if a different kernel (like the PhilZ touch) also removes the superbrick bug. So maybe you shouldn't do a factory reset after putting the new CWM. I did it with mine, it didn't brick. Maybe I was lucky (had a rootet phone before, don't remember though which kernel).
Last edited by treysis; 30th June 2014 at 01:37 PM. Reason: removed full quote
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes