FORUMS

[Q] Cannot set ringtones & notification sounds

5 posts
Thanks Meter: 0
 
By eli1967, Junior Member on 10th April 2014, 12:27 PM
Post Reply Subscribe to Thread Email Thread
I cannot set ringtones & notification sounds
If I enter a contact settings , I see that there is a sound file defined , the file I chose , but when he calls,The call has the default phone's ringtone
I'm unable to set ringtone for incoming mail , (it stuck on "quiet" )
I'm unable to set ringtone for incoming SMS ( in this case , I use GO sms app and it has its own internal settings where it works, but not the Android settings )

Please Help , Urgent !
Thank you all

I have a Samsung Galaxy S2 i9100, ROM Resurrection Remix® 4.4.2 v5.0.8
 
 
10th April 2014, 07:59 PM |#2  
Junior Member
Thanks Meter: 5
 
More
That happened to me on SlimKat, and the only way to fix it was full format ( phone and sdcard ), factory reset. Just reinstalling the rom was not helping.

What I think happens is that media scanner get's stuck on some corrupted file and just can't locate the ringtones.

Given all the kitkat related SdCard issues I went back to using 4.3 JB. I'm not saying you should do the same, but if you have a sdcard in the phone and you don't want it crashing every 2 days or so it's something worth considering.
19th April 2014, 02:38 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ngl_ro

That happened to me on SlimKat, and the only way to fix it was full format ( phone and sdcard ), factory reset. Just reinstalling the rom was not helping.

What I think happens is that media scanner get's stuck on some corrupted file and just can't locate the ringtones.

Given all the kitkat related SdCard issues I went back to using 4.3 JB. I'm not saying you should do the same, but if you have a sdcard in the phone and you don't want it crashing every 2 days or so it's something worth considering.

Hello There

OK, i did it all over again.
I have formatted the memory cards, delete all cache and factory default and re-flash the ROM v5.0.8 and same as 5.0.9.
I still have that problem, cannot set notification ringtones.

I think that it is a bug in the ROMs. in v5.0.7, did not had the problem.

is there a way to send the group a system log for they could see and fix the problems?
Last edited by eli1967; 19th April 2014 at 02:44 PM. Reason: spelling check
24th April 2014, 06:39 PM |#4  
Junior Member
Thanks Meter: 5
 
More
Check this out for learning about logs
27th April 2014, 07:39 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ngl_ro

Check this out for learning about logs

Hi

I have updated my Smartphone to the updated ROM v5.1.0 and it fixed my problem with the ringtones.
I hope i won't find any new critical problems

Thanks for the help
16th June 2014, 09:37 PM |#6  
Junior Member
Thanks Meter: 0
 
More
I have the same problem, I have cm-11-20140615-NIGHTLY-i9100 installed.
Any ideas how to fix it?
I already tried the factory reset thing, didn't help.
Thx in advance
17th June 2014, 08:41 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Barna Feseto

I have the same problem, I have cm-11-20140615-NIGHTLY-i9100 installed.
Any ideas how to fix it?
I already tried the factory reset thing, didn't help.
Thx in advance


I have hust found the problem for that, I just disabled the PROFILES in the cell settings and all is ok now.
18th June 2014, 07:37 AM |#8  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by eli1967

I have hust found the problem for that, I just disabled the PROFILES in the cell settings and all is ok now.

It worked! Thank you
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes