FORUMS

I/O Summary: App Permissions

Rumors regarding the new app permissions system have been floating about the internet for weeks now. … more

NVIDIA Launches SHIELD Android TV at Google I/O

Since Android TV was announced at Google I/O 2014, there has been very little activity … more

Devs Beware – Automatic Backup Privacy Risks

One new feature of “Android M” (speculation on potential names welcomed … more

Android M to Bring New App Drawer

It has now been seen that Android M will receive a new app drawer as part of the stock … more

ICS lockscreen, welcome screen and shutdown menu problems...

Thanks Meter: 5
 
By rothariger, Senior Member on 15th March 2012, 12:36 AM
Post Reply Subscribe to Thread Email Thread
Hi,

i updated mi SGS 2 to LPQ and i have those three problems.
the first thing i see is i dont get the welcome screen, i dont care this screen, but i get it as a symptom of my problem.
the second thing and the most bothering is that i cant get the lockscreen.
and the last thing is that when i press the lock button instead of showing the shutdown menu it shutdown.



i know this problems where present in the betas, but i flashed today a phone of a friend y he doesnt have any of these problems.


does anybody knows someway to fix this?



thanks!
The Following User Says Thank You to rothariger For This Useful Post: [ View ]
 
 
15th March 2012, 12:38 AM |#2  
Senior Member
Thanks Meter: 20
 
More
Is this serious? If it is, just put in your information as it asks you to and it'll go away...

Edit: It seems I misread your post, but jk0l is right, it's probably your efs. Look for a the thread about how to recover your IMEI
Last edited by TheSobadef; 15th March 2012 at 01:29 AM.
15th March 2012, 01:09 AM |#3  
Senior Member
San Jose, CA
Thanks Meter: 38
 
More
Your efs is missing something.
There was a solution posted somewhere.
Sorry, cant recall which thread was it.
Try search the whole forum.
The Following User Says Thank You to jk0l For This Useful Post: [ View ]
15th March 2012, 01:14 AM |#4  
OP Senior Member
Flag Villa Ballester
Thanks Meter: 5
 
Donate to Me
More
thanks jk0l i will search that.

i remember that i have read something about permissions, but i could find it...
15th March 2012, 01:36 AM |#5  
Senior Member
Thanks Meter: 906
 
More
*sigh*....

This is the THIRD separate thread (not counting the solution thread, and actually one other) I have seen on this issue.

Go here.
Last edited by ctomgee; 15th March 2012 at 01:50 AM. Reason: Fixed link to original source
15th March 2012, 01:37 AM |#6  
fighter_foo's Avatar
Senior Member
Thanks Meter: 41
 
More
Quote:
Originally Posted by rothariger

Hi,

i updated mi SGS 2 to LPQ and i have those three problems.
the first thing i see is i dont get the welcome screen, i dont care this screen, but i get it as a symptom of my problem.
the second thing and the most bothering is that i cant get the lockscreen.
and the last thing is that when i press the lock button instead of showing the shutdown menu it shutdown.



i know this problems where present in the betas, but i flashed today a phone of a friend y he doesnt have any of these problems.


does anybody knows someway to fix this?



thanks!

Hi,

Did you manage to find a solution for this issue? i am having the same problems. I have an additional problem of unable to register onto network as it did not show the sim pin screen. Need to disable sim pin to be able to register.

Thanks in advance for the solution.
15th March 2012, 01:51 AM |#7  
Senior Member
Thanks Meter: 906
 
More
Quote:
Originally Posted by fighter_foo

Hi,

Did you manage to find a solution for this issue? i am having the same problems. I have an additional problem of unable to register onto network as it did not show the sim pin screen. Need to disable sim pin to be able to register.

Thanks in advance for the solution.

See my post right above yours. You were probably typing it at the same time I was typing mine. (this is for the lockscreen/power options menu issue)
15th March 2012, 02:04 AM |#8  
OP Senior Member
Flag Villa Ballester
Thanks Meter: 5
 
Donate to Me
More
i tryed that i didnt fix the problem...
15th March 2012, 02:14 AM |#9  
Senior Member
Thanks Meter: 906
 
More
Quote:
Originally Posted by rothariger

i tryed that i didnt fix the problem...

Tried what I linked? I believe you may have to be rooted for it to work, but I'm not absolutely positive.

Are you rooted?
15th March 2012, 02:23 AM |#10  
Senior Member
Flag Melbourne
Thanks Meter: 451
 
More
Quote:
Originally Posted by rothariger

Hi,

i updated mi SGS 2 to LPQ and i have those three problems.
the first thing i see is i dont get the welcome screen, i dont care this screen, but i get it as a symptom of my problem.
the second thing and the most bothering is that i cant get the lockscreen.
and the last thing is that when i press the lock button instead of showing the shutdown menu it shutdown.



i know this problems where present in the betas, but i flashed today a phone of a friend y he doesnt have any of these problems.


does anybody knows someway to fix this?



thanks!

You have the efs/imei/keystr problem. You will have the problem until you fix it. See here:

http://forum.xda-developers.com/show....php?t=1512215

http://forum.xda-developers.com/show...09&postcount=5

Sent from my GT-I9100 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes