FORUMS

ICS Talk Video effects button disappeared??!

200 posts
Thanks Meter: 64
 
By mr_tris, Senior Member on 14th March 2012, 05:33 PM
Post Reply Subscribe to Thread Email Thread
Hi, just installed 4.0.3 ICS version LPQ. Everything is great, had a bit of fun with my mate doing stupid faces and doing screen captures for prosperity! Now today we both are in chat but the effect button has disappeared! Has anyone else had this problem, anyone know how to retrieve it. Thanks.


Sent from my Rooted, booted and suited ICS GT-I9100 using XDA
The Following User Says Thank You to mr_tris For This Useful Post: [ View ]
 
 
15th March 2012, 10:44 PM |#2  
gthing2264's Avatar
Junior Member
Flag Newcastle Upon Tyne
Thanks Meter: 2
 
More
Same problem
Yea i had the same problem. I was using google talk to video chat with my nob head friend. I was using the effects button to change my face etc. The next day my effects button had dissapeared and his appeared. Both of us were on WiFi both times. Very strange.

The Following User Says Thank You to gthing2264 For This Useful Post: [ View ]
16th March 2012, 12:06 AM |#3  
mr_tris's Avatar
OP Senior Member
Flag Blackpool, Lancashire. UK. North/West.
Thanks Meter: 64
 
More
Thumbs up
Hmmm......Strange, mine has re-appeared today!

Why don't you check yours again and see if it's back too. I cant explain it at the moment but at least I can use it again and make myself look like a wierdo sex pest on chat!!

Maybe you should stop talking to your nob head friend??! He could be jinxing your phone!
The Following User Says Thank You to mr_tris For This Useful Post: [ View ]
23rd August 2012, 02:46 PM |#4  
gershee's Avatar
Senior Member
Flag Miami, Florida
Thanks Meter: 590
 
More
bump.
mine seems to disappear whenever it feels.
I am not sure what makes it disappear nor am I sure what makes it reappear.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes