FORUMS

[Q] No imei, no baseband please help

38 posts
Thanks Meter: 0
 
By nascar895, Member on 6th June 2014, 04:57 PM
Post Reply Subscribe to Thread Email Thread
I flashed Gt-i9100 firmware on shw-m250k anycall. Now no imei and no baseband. I tried flashing shw-m250k firmware but still no luck. How to fix it please help me.
 
 
6th June 2014, 05:29 PM |#2  
banjara's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 122
 
More
There is a thread with exact same name in general section. Did you read that?
Try a search first.
6th June 2014, 05:44 PM |#3  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by banjara

There is a thread with exact same name in general section. Did you read that?
Try a search first.

Yes it doesn't work
6th June 2014, 07:21 PM |#4  
OP Member
Thanks Meter: 0
 
More
Anyone?
7th June 2014, 01:55 AM |#5  
OP Member
Thanks Meter: 0
 
More
Help
7th June 2014, 07:33 PM |#6  
OP Member
Thanks Meter: 0
 
More
Unhappy
Anyone?
7th June 2014, 07:53 PM |#7  
Senior Member
Thanks Meter: 3,222
 
More
Many mobile repair shops have equipment which can re-write the IMEI back to the device fairly cheaply. If you have no EFS backup & tried flashing stock/that didn't work, you don't really have any other option.
8th June 2014, 07:05 PM |#8  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by MistahBungle

Many mobile repair shops have equipment which can re-write the IMEI back to the device fairly cheaply. If you have no EFS backup & tried flashing stock/that didn't work, you don't really have any other option.

I have efs folder backup but phone doesn't boot into international firmware saying
"e: can't mount efs (invalid argument)"
Then tried this method but no luck
http://forum.xda-developers.com/show....php?t=2204960
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes