Post Reply

Insecure kernel

OP Lonexl

12th June 2014, 11:53 AM   |  #1  
OP Member
Flag London
Thanks Meter: 0
 
38 posts
Join Date:Joined: Jul 2011
More
Hi ,

I am rooting my Galaxy S2 I900 but cannot find the exact, or the nearest, insecure kernel matching my phone…..

Can anyone help…

My current kernel version is
3.0.31 – 1211311
dpi@dell251 #3
SMP PREEMPT
KST 2013

I am looking for one that have a good battery life and also supports arabic.

Ta very much.
12th June 2014, 12:16 PM   |  #2  
Senior Member
Thanks Meter: 3,206
 
7,088 posts
Join Date:Joined: Nov 2011
...
Last edited by MistahBungle; 12th June 2014 at 08:04 PM. Reason: Removed as OP is a lazy idiot
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes