Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Instagram Video Problem (Samsung Galaxy SII, Epic 4G)

OP cgoku

28th April 2014, 08:08 AM   |  #1  
cgoku's Avatar
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2009
Hello world of xda. After uploading a video to Instagram, the sound quality would reduce dramatically. It's like after it gets done uploading, the video will play back with veryyy reduced low quality sound. I tried to re-size, increase video quality, but regardless of what I do it still reduces the sound after uploading. Is there any fix for that?

My phone's information:

Company ~ Virgin Mobile
Model Number ~ SPH-D710
Android Version ~ 4.3.1
Baseband Version ~ S: D710.10.S.GB28
Kernel Version ~ 3.0.64-CM-gb4c422f
build01@cyannogenmod #1
CPU ~ ARMv7 Processor rev 1 (v7I)
Memory ~ 789 MB
CyanogenMod Version ~ 10.2-20140330-NIGHTLY-d710
Build Number ~ cm_d710-userdebug 4.3.1 JLS36I
Last edited by cgoku; 28th April 2014 at 08:27 AM. Reason: Update Information
28th April 2014, 08:18 AM   |  #2  
Senior Member
Thanks Meter: 3,210
 
7,087 posts
Join Date:Joined: Nov 2011
US variants have their own fora, your thread belongs here. I've asked mods to move it, sit tight until they do.
28th April 2014, 08:21 AM   |  #3  
cgoku's Avatar
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by MistahBungle

US variants have their own fora, your thread belongs here. I've asked mods to move it, sit tight until they do.

Oh ok, sorry for that. And thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes