Post Reply

[Q] Can not install G+ and Foursquare on CM10.2

8th November 2013, 08:44 AM   |  #1  
psydex's Avatar
OP Senior Member
Flag Plovdiv
Thanks Meter: 12
 
159 posts
Join Date:Joined: Nov 2012
Donate to Me
More
I'm having hard time installing Google Plus and Foursquare since i upgraded to CyanogenMod 10.2 on my Galaxy S2
I looked for a solution on the internetz but couldn't find a working solution. I tried via APK but can not be done. Does anyone found a way to install them?




EDIT: Foursquare support told me they don't and they never will support Cyanogenmod. They suggested me to use m.foursquare.com instead but hey... who uses this? It's plain text. Unless if find another way - i'm screwed.
Last edited by psydex; 14th January 2014 at 08:20 AM. Reason: reply from Foursquare support
8th November 2013, 03:05 PM   |  #2  
Jimsilver73's Avatar
Senior Member
Flag Christchurch UK
Thanks Meter: 1,276
 
2,048 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by psydex

I'm having hard time installing Google Plus and Foursquare since i upgraded to CyanogenMod 10.2 on my Galaxy S2
I looked for a solution on the internetz but couldn't find a working solution. I tried via APK but can not be done. Does anyone found a way to install them?


Did you not get g+ in your gapps package? Personally I always uninstall as I find G+ kills my battery! Do you have enough memory free on your internal storage? If not you may want to consider either deleting some stuff or moving it to external sd.
8th November 2013, 03:47 PM   |  #3  
psydex's Avatar
OP Senior Member
Flag Plovdiv
Thanks Meter: 12
 
159 posts
Join Date:Joined: Nov 2012
Donate to Me
More
I did get it in my gapps package. In case you're clueless about the screenshot - BOTH appears as incompatible. That's why i'm unable to install them.
8th November 2013, 03:51 PM   |  #4  
Jimsilver73's Avatar
Senior Member
Flag Christchurch UK
Thanks Meter: 1,276
 
2,048 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by psydex

I did get it in my gapps package. In case you're clueless about the screenshot - BOTH appears as incompatible. That's why i'm unable to install them.

I don't understand Russian so clueless from your screen shots I am lol!

Your internal storage - did you check, how much do you have?

Maybe it is a problem with your rom, have you tried flashing a different one to see if the error still occurs?
8th November 2013, 03:55 PM   |  #5  
psydex's Avatar
OP Senior Member
Flag Plovdiv
Thanks Meter: 12
 
159 posts
Join Date:Joined: Nov 2012
Donate to Me
More
It's Bulgarian... but you don't have to know Bulgarian to see what's the problem. Anyway... i do have free space and i'm aware the problem is caused by the rom itself (it's nightly after all). I was just wondering if someone found a 'detour'
8th November 2013, 04:09 PM   |  #6  
Jimsilver73's Avatar
Senior Member
Flag Christchurch UK
Thanks Meter: 1,276
 
2,048 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by psydex

It's Bulgarian... but you don't have to know Bulgarian to see what's the problem. Anyway... i do have free space and i'm aware the problem is caused by the rom itself (it's nightly after all). I was just wondering if someone found a 'detour'

really huh? I beg to differ, those screenshots mean nothing to me, and apologies for getting your language mixed up with Russian. Nope, sorry, I don't know a work around. If you are after 4.3 though there are many good nightly builds - suggest you look at slimsaber by @fusionjack carbon (latest nightly) PAC - AOKP - PA oh the list is huge and they are all getting pretty good in my opinion.

Hope you get it sorted out, sorry I couldn't be more help.
19th December 2013, 01:27 PM   |  #7  
psydex's Avatar
OP Senior Member
Flag Plovdiv
Thanks Meter: 12
 
159 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Anyone solved this? I doubt i'm the only one with this problem
19th December 2013, 04:04 PM   |  #8  
Member
Thanks Meter: 12
 
64 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by psydex

Anyone solved this? I doubt i'm the only one with this problem

I know that Google Play filter Apps based on smartphone models. If you go to Settings > System > About phone, do you see Model Number: GT-I9100? Can you post a screen shot of what you see there?
19th December 2013, 04:19 PM   |  #9  
psydex's Avatar
OP Senior Member
Flag Plovdiv
Thanks Meter: 12
 
159 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Quote:
Originally Posted by rhelering

I know that Google Play filter Apps based on smartphone models. If you go to Settings > System > About phone, do you see Model Number: GT-I9100? Can you post a screen shot of what you see there?

These apps usually work great on my device. The problem came since i installed CM10.2 but it seems i'm the only one complaining these apps ain't running anymore. I tried sideloading them but it says this app wasn't installed (probably because incompatibility with CM)
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-12-19-18-18-27.png
Views:	18
Size:	97.1 KB
ID:	2463670  
19th December 2013, 06:31 PM   |  #10  
Member
Thanks Meter: 12
 
64 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by psydex

These apps usually work great on my device. The problem came since i installed CM10.2 but it seems i'm the only one complaining these apps ain't running anymore. I tried sideloading them but it says this app wasn't installed (probably because incompatibility with CM)

Well, in that case, I will consider another rom.
I also have a Galaxy S2 (I9100) and I'm using the Omni 4.4.2 rom and I'm very happy with this rom.
In case you are interested: http://forum.xda-developers.com/show....php?t=2562055
One think I have changed is the launcher. It comes with launcher3 but prefer Nova launcher. It's much better and you can customize it way more.

Hope that helps!

Post Reply Subscribe to Thread

Tags
cm 10.2, foursquare, google plus
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes