Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No internet connection with specific apps

OP yomama163

6th May 2014, 05:56 PM   |  #1  
OP Member
Flag Hamburg
Thanks Meter: 7
 
64 posts
Join Date:Joined: Jun 2012
More
Hello xda-Developers, got a weird bug incoming (once again):
I am on NeatROM 5.9 (4.1.2 JellyBean) with Apolo Regular Kernel and just wanted to download AdFree via Dolphin Browser, but no matter what website I want to visit; it always tells me that I have got a connection error. After I downloaded AdFree via my PC and wanted to check the Host files, it got stuck there as it wouldn't do anything in the loading screen. Other apps like AdAway got the same error (not wanting to download host files), but apps like Google Play, Facebook, WhatsApp or others work fine. This problems no matter if I am connected with Wi-Fi or with Mobile Data.

My question is: How can I get back my internet connection?

EDIT: Found the problem, DroidWall was blocking these apps from connecting. Just activated then deactivated the firewall and everything worked out
Last edited by yomama163; 7th May 2014 at 12:17 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes